Cannot connect to IP address webface


Nuovo membro
I have a TP-W8961ND router, I have set it up to connect to the internet which is does with no problems. I accessed the webface on ip address with Username and password admin and admin.

After a few weeks I then cannot access the router settings I get the authentication window up and enter the same admin and admin as I have never changed these. And it will not connect to the webface.

I had to do a Factory reset to get this working again. But now the same thing has happened once again.

Is there any way around this than having to set it back to factory settings to access the router settings?

I am using Windows XP desktop which is wired to the router and have a laptop connected via wireless.
Have you tried to change the management password??

Have you tried to change the management password??
No I haven’t actually. I just left it at admin, but to access the settings again I will have to do a factory reset once again, this will be the 3rd time.

Do you think this will make a difference?
It’s worth a try 😉

It’s worth a try 😉
I have just done another factory reset and changed my password from admin so I will wait and see how this goes. Before I would have the problem after a few weeks. So Fingers crossed.
Also try to clear the browser’s cache and update the JRE.
What browser do you use?
I use Firefox and I do clear the browser cache a minimum of 2 times a week, so I do not think that was the problem.

What is JRE?
Alto Basso