WA901ND e TL-ANT2415D e segnale trasmesso

Ciao a tutti
Ho acquistato i due prodotti in oggetto, li ho collegati tramite un cavo di 3 metri e ho controllato il funzionamento. Ebbene tramite un analizzatore del segnale wireless ho scoperto che l’antenna da 15db trasmette praticamente allo stesso modo delle 3 antenne in dotazione, non c’è una differenza di potenza del segnale emesso.
Come è possibile ciò?
Dove può essere il problema, nel cavo?
L’antenna si può collegare a una qualunque delle 3 porte posteriori oppure si deve rispettare un ordine preciso?
Grazie
Alessandro

diciamo che non è l’apparecchio più adatto per le antenne outdoor ad alto guadagno… io avrei usato un caro vecchio 5110 :wink:

il cavo è esattamente questo?

http://www.tp-link.it/products/details/?categoryid=2475&model=TL-ANT24PT3

o uno a caso?

hai fatto le prove all’interno o all’esterno? distanza? ostacoli?

P.S. per compararla alle originali la metterei su uno dei 2 connettori laterali e toglierei le altre 2… mi raccomando mai collegare o scollegare antenne con l’ap ACCESO!

Non sapevo che non fosse adatto per antenne ad alto guadagno.
Il cavo è un i999 che mi ha assemblato un antennista.
L’antenna ancora non è montata, ho fatto delle prove ad 1 metro di distanza all’interno e anche andando all’esterno.
Ho provato l’AP sia con 2 antenne sue + la 2415 che con la sola 2415 e quasi non c’è differenza.
Si, si, so che non si devono collegare ad AP acceso.
Grazie della risposta

Il cavo è da 3 metri però a bassa dispersione. Dovrebbe perdere circa 1,8 decibel… può essere questo il problema?