Virtual Server con Router wifi TL-WR1043ND

Buonasera a tutti,
Volevo porVi un quesito che mi risulta un po difficile da risolvere.
In pratica un mio cliente possiede il router sopra citato, e possiede una videocamera Lan correttamente installata e configurata sul router collegata con il cavo, tramite la rete interna, digitando l’ indirizzo ip nel browser le immagini si visualizzano… fino qui ci siamo…
Il mio cliente mi ha chiesto di poter accedere alla telecamera tramite internet, in pratica da casa sua per poter osservare l interno della sua azienda…
Ho creato un account DYNDNS, ho avviato L’HOST e sono entrato nel router per configurarlo…

Ho inserito nella schermata (dynamic DNS) tutti i parametri


ma non mi fa entrare, potreste dirmi in queli parametri devo andare ad inserire tutti i dati che ho per permettere al mio cliente di accedere tramite internet?

Vi ringrazio per la vostra pazienza.
Cordiali saluti

intanto il dyndns funziona? cioè pingando nomedominio.dyndns.org viene risolto l’ip? risponde? abilita anche il remote-management del router :wink:

dopo di che passi ai virtual server…

salve,

il ping mi da questa risposta:

Risposta da 192.168.1.**:host di destinazione non raggiungibile.

ok adesso abilito il remote-management

grazie…

no, devi pingarlo da fuori, cioè da internet :wink:

https://www.wormly.com/test_remote_ping

Qual’è l’ISP e che contratto ADSL è stato attivato ?

salve,
ecco il ping tramite il sito:

Resolving hostname…
Starting PING…
PING 93.42.1**.94 (93.42.1**.94) 56(84) bytes of data.

— 93.42.1**.94 ping statistics —
8 packets transmitted, 0 received, 100% packet loss, time 1479ms

Remote PING completed.
il contratto è fastweb

  • ho abilitato remote - management inserendo 255.255.255.255
    ma ho notato che comunque non va…
    Il virtual server comde dev’ essere impostato? ho messo su porta 80 tcpeudp (ALL) l indirizzo ip della telecamera, ma ho notato che con il remote management abilitato si disabilita per via di conflitti.

-------- ecco, adesso mi trovo a casa e ho fatto il ping, funziona… forse perchè qui ho anch io una connessione fastweb, mentre da una connessione infostrada non mi pingava…
a questo punto si deve vedere la configurazione del router

ambeh, se hai fastweb e non ha un ip pubblico (sugli ultimi contratti mi par di aver capito che lo diano) è tutta un’altra cosa! (serve una vpn…)

di solito per la cam si imposta una porta diversa e si lascia la 80 per il router.
alcuni non permettono nemmeno di forwardarla :wink:

Lo immaginavo :smiley:

Esatto

Controlla se nella MyFASTPage puoi impostare il portforwarding.

Esatto

Controlla se nella MyFASTPage puoi impostare il portforwarding.
[/quote]

ciao,
Ma si può fare? non ricordo che era possibile farlo, attivare un ip pubblico a pagamento si, almeno dopo 20 ore gratuite, ma il portF…

quindi in pratica, con la connessione che ha, sul router basta che inserisco solo il DynDNS e il virtual server e tramite un altra linea fastweb funziona? ricordo che su un router Atlantis bisognava settare il tipo di connessione (TCP-UDP-Both) qui il Both non lo porta, ma porta solo TCP-UDP…
Potreste dirmi tutti i settaggi che devo impostare?
grazie mille

nessun aiutino?

sai che non ho capito la domanda???

per il protocollo, Both vuol dire semplicemente entrambi ^^

io sono sicuro che fastweb da a tutti ip pubblici, dovresti sentire il loro helpdesk.

http://www.deadmanwriting.com/2011-02-08-fastweb-router-nat-ip-pubblici-port-forwarding.html

http://forum.pctrio.com/fastweb/38187-fastweb-ip-pubblico-illimitato.html

ciao,
La domanda si riferiva al fatto di configurare il router in questione per far si che l utente accedesse alle telecamere tramite internet.
Anche se abilito il portforwording di fastweb sul router che devo impostare?

grazie

avevo capito l’avessi gia’ fatto, niente crei il virtual server con ip e porta usata dalla cam!

Sempre gentilissimo nebbia, appena posso, proverò a fare ciò che mi hai spiegato, sperando che tutto vada a buon fine.

Nel ringraziaVi porgo i miei più cordiali saluti a tutti…