Tp-Link WR841ND e segnale wreless scadente...

Salve a tutto il ffrum e ecomplimentoni pe rle nozioni tecniche che si riescono ad imparare leggendovi…ieri gazei a voi sono riuscito ad installare il mio nuovo router con haga fastweb;
Trattasi del Tp link WR841nd, che funziona bene, m,a tuttavia se posso mi ha un pochino deluso…in particolare in merito alla potenza del segnale wireless ed alla velocità di navigazione, ma andiamo per ordine…
Il segnale wireless non sembra molto esteso, sul pc che naviga in wifi su cui è montata una PCI TPlink conantenna TP Link da 5dbi di guadagno, e fino a qualche giorno fa navigavo in wireless con l’hag fastweb e mi dava “potenza segnale buona…” ora navigo in wireless con il tp link e da potenza segnale bassa…, in effetti l’hag fastweb ha più potenza come segnale, può essere??? Mi sembra molto strano…

Altra delusione invece è che su un altro pc connesso con cavo ethernet con l’hag fastweb riuscivo a navigare in internet in maniera molto fluida mentre utorrent faceva il suo ruolo…
ora se utorrent è in esecuzione la navigazione è molto lenta, persino l’accesso alla pagina di configurazione del router risulta lentissimo…
e pure i settaggi di utorrent sono sempre gli stessi…e questo sempre sullo stesso pc, quindi invariando le condizioni di confronto…

A tal punto non sò se tornare indietro o meno, io avevo acquistato il router per migliorare il wifi, ma oltre a non averlo fatto ha pure peggiorato la navigazione, potre settarlo in maniera tale da ovviare a tali incovenienti…??

Grazie mille a tutti voi e Buona Pasqua!!

per la potenza indicata, conta abbastanza poco, l’importante è che la connessione sia stabile e veloce, anche con “zero” tacche :wink:

per torrent, è possibile che il tuo hag prima non facesse NAT quindi non aveva problemi anche con migliaia di connessioni, abbassa il n. di connessioni simultanee, parti da n. molto bassi tipo 200 e vedi come si comporta.

Il fatto è proprio che la connessione non è stabile e veloce…

Per utorrent, scusami ma sono un pò a digiuno in materia, cosa vuole dire al storia del NAT…?

Grazie mille!!

ah non si capiva dalla prima parte del messaggio, parlavi solo dell’indicazione di segnale “basso”…

per utorrent dai una letta qui:

http://configurare-utorrent.gendif.info/#app1

comunque mi pare molto strano che il wifi sia peggiore dell’hag!
hai provato vari canali wifi sotto “wireless settings” del router? e se hai altre reti intorno imposta 20 MHz di channel width…
il wifi dell’hag è completamente disattivato??

Ora provo il canale wireless…
Per utorrent ho limitato le connessioni anche a100, ma nulla da fare, la navigazione si impalla anche se utorrent non scarica nulla, come avvio utorrent si impalla tutto…ora provo la configurazione postata e speriamo bene…

Ho visto al configurazione di utorrent per fastweb, ma parla di Ip pubblico e quindi navigazione a tempo…priam con l’hag non avevo di tali problemi, forse potrebbe essere il firewall interno del router??

Ho disattivato il firewall interno del route e funziona tutto a meraviglia…essendo una sicurezza il firewall come posso configurare al meglio affinche non interferisca con utorrent, ho letto la guida ma non mi è proprio familiare l’operazione…:huh::huh:

mai avuto problemi con il firewall DEL ROUTER o.O

anche perche’ non ci sono impostazioni particolari, do per scontato che tu non fossi andato ad abilitare la DoS protection sotto advanced security… tienilo pure disattivato, alla fine è equivalente a com’era prima collegato all’hag quindi non è un problema…

L’opzione Dos protection è disabilitata, l’unica cosa che devo disabilitare per far funzionare al meglio utorrent e la connessione è SPI firewall come si vede in questo screen:

[/img]

Pare molto strano, perchè pur non avendo configurato le porte del router per utorrent, penso che dovrebbe rallentarmi la velocità di connessione di utorrent e non quella di navigazione…disattivando invece il router va tutto bene…:huh::huh:

che versione di FW hai?

Fastweb flat con adsl 20mega.

FW=FirmWare, scusa per l’incomprensione :stuck_out_tongue:

Scusami…ero molto distratto…:blush::blush:

Firmware : 3.13.9 Build 120201 Rel.54965n
Hardware : WR841N v6/v7 00000000

ah è molto recente quindi… l’hai aggiornato tu? io credo di aver sempre visto usare il vecchio

TL-WR841N_V7_100929 , ma non voglio credere che con un update abbiano “incasinato” qualcosa…

comunque come ho detto sopra, non è un problema il fatto di lasciare il Firewall disattivato, sicuramente non peggio di come stavi prima solo con l’hag :wink:

Si ho aggiornato io il firmware, allora lascio tutto com’era senza attivare il firewall…

Per caso potresti fornirmi un link ad un posto o una guida su come configurare gli ip statici su tutti i pc della rete…??? Anche perchè pare di capire che il discorso di apertura delle porte che subordinato ad avere ip statico…

Grazie mille

no necessariamente… se il programma ha l’UPNP si arrangia… puoi controllare le porte aperte da Forwarding->UPNP

non è necessario impostare statici TUTTI i pc! solo quelli dove devi forwardare le porte (e solo se non si arrangiano…)

per impostarli…