TL-WN821N USB 300N

TL-WN821N USB 300N

Software Specification

Standards
IEEE 802.11n, IEEE 802.11g, IEEE 802.11b, CSMA/CA with ACK

Wireless Signal Rates With Automatic Fallback
11n: Up to 300Mbps(dynamic)
11g: Up to 54Mbps(dynamic)
11b: Up to 11Mbps(dynamic)

Frequency Range
2.4-2.4835GHz

Wireless Transmit Power
20dBm (max. EIRP)

Modulation Type
OFDM/CCK/16-QAM/64-QAM

Receiver Sensitivity
270M: [email protected]% PER
130M: [email protected]% PER
108M: [email protected]% PER
54M: [email protected]% PER
11M: [email protected]% PER
6M: [email protected]% PER
1M: [email protected]% PER

Security
64/128 bit WEP, WPA/WPA2, WPA-PSK/WPA2-PSK (TKIP/AES)

Support Operating System
Windows 2000/XP/Vista/Seven

Hardware Specification

Interface
USB 2.0 Hi-Speed

Antenna Type
Internal Omni-directional Antennas

Operating temperature
0°C~40°C (32℉~104℉)

Storage temperature
-40°C~70°C (-40℉~158℉)

Relative humidity
10% ~ 90%, non condensation

Storage Humidity
5%~95% non-condensing

Download driver: link.

TP-LINK TL-WN821N 300N : trasferimento file a 650kb/s
ho provato tutti i driver e copia i file a 650 Kbp/s. una TL-WN727N copia i file a 3MB/S.
e’ difettosa?

Ciao, la velocità è molto bassa … il segnale com’è ?
Comunque credo sia difettosa.

il segnale e’ al massimo delle tacche: e’ a 3 metri dal router. ho scritto a tplink ma non rispondono.
un dongle belkin f5d8053 chipset ralink funziona benissimo, anche la 727 ha un ralink e va benissimo.
il problema si presenta sia collegandola ad un usr9111 che ad un wag320n.
ho provato tutti i driver senza successo l’ ideale sarebbe avere un aggiornamento del fw del dongle.
io ne ho 2 di 821n una v 2.3 l’ altra v2.8, ma il problema rimane.
se leggiamo nei forum il problema non e’ solo delle mie 821n.
qui si parla del mio problema.

Normalmente il firmware di uesti dispositivi usb viene aggiornato aggiornando i driver dato che non hanno una memoria eeprom installata a bordo, ma una memoria volatile che viene aggiornata all’avvio del sistema operativo a seconda del driver installato.
Verifica nelle opzioni avanzate del driver che sia attiva la modalità N a subchannel di 40 Mhz e channel bonding attivato.

grazie per avermi chiarito il funzionamento, ora provo i settaggi.:wink:

Nessun driver aggiornato per questi dispositivi?

Sembra di no, tutto fermo al 2010 :smiley:

Sono nuovo e ho già la wn727n, che va molto meglio della scheda wifi del mio netbook, pertanto volevo prendere un nuovo pennino (pensavo il wn821 appunto), ma ho letto che monta un chip atheros, come il mio netbook (il comando lspci mi restituisce ar8295)… Volevo chiedere quindi se monta la 821 monta solo chip atheros e quale nello specifico e se chi la ha provata può dirmi se ci sono problemi sulla stabilità della connessione (ho il td-w8961nd al piano di sotto e mi collego dalla mansarda con la 727 senza problemi mentre col netbook cade spesso la connessione)

ti consiglio la wn722n con antenna esterna… :wink:

la 722, non la 822?
Io pensavo di prendere qualcosa sui 300n, ma se consigliate di rimanere sui 150, sicuro ne sapete più di me, mi fido

calma, tu avevi scritto 821 prima!

il succo era che ti consiglio di prenderne una con le antenne esterne, 722 o 822 a seconda del budget :wink:

Scusate, io ho la versione 2.0 di questa chiavetta wifi, in cosa differisce dalla versione 2.2? è una differenza di firmware o di hardware, nel caso è possibile far diventare la mia chiavetta versione 2.2? grazie.

Ciao è una modifica hardware ed è difficile sapere che modifiche hanno fatto al pcb.

No, non è possibile…

Grazie per la risposta, per cui non me ne farò nulla dato che il mio wd tv live riconosce solo la 2.2 :frowning:

Salve a tutti, sto utilizzando questo adattatore, ma nel mio router (tp-link TL-WR1043ND) ho il firmware dd-wrt (v24-sp2 (07/24/13) std), e provandomi a connettere, mi dice, che non è possibile connettersi, (vedi screen):





Tutto questo anche provando togliendo la protezione.

strano, ho visto quel messaggio solo in caso di connessione con segnale PESSIMO.

ovviamente anche avvicinandoti fa uguale?

che driver hai installato?

Il segnale, mi da discreto, con tre tacche e anche da vicino mi fa così.
Inoltre ho il driver originale della chiavetta.

EDIT:


Mi fa la stessa identica cosa, anche nel pc portatile con windows 8.

Allora può essere un problema del firmware dd-wrt, hai provato con la versione di maggio?

No, non ho mai provato.

Comunque io adesso ho questa ftp://dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2013/07-24-2013-r22118/tplink_tl-wr1043nd/

EDIT:
_________________________________________________________________________–

Ho risolto facendo un hard reset seguendo questa guida http://www.dd-wrt.com/wiki/index.php/Recover_from_a_Bad_Flash

Grazie a tutti delle risposte :wink: