TL-WN751ND

Buonasera a tutti…a qualcuno crea qualche problema questa scheda wireless?Quando la inserisco nello slot PCI mi dice impossibile installare driver,ma il sistema la riconosce…boh non capisco

neanche una risposta?

mi spiego meglio.quando inserisco la scheda nello slot pci,windows 7 la riconosce ma quando tenta di installarla esce un messaggio con scritto impossibile installare i driver.Ho provato anche ad usare il sistema consigliato dalla TP-link cioè quello di disattivare(anche se loro dicono di disinstallare)Zone Alarm e antivirus…ma ottengo sempre lo stesso risultato.Comincio a pensare che ci sia qualche piccolo problema con la scheda madre e gli slot pci.

ok…dopo l’ennesimo tentativo su dettagli driver ho trovato scritto questo:Impossibile verificare la firma digitale dei driver richiesti per il dispositivo. È possibile che durante una modifica recente dell’hardware o del software sia stato installato un file danneggiato, con una firma non corretta o costituito da malware di origine sconosciuta. (Codice 52)

ma i driver li hai presi dal sito?

http://www.tp-link.com/resources/software/201161415325210.zip

si si.ma quello che non capisco è il perche’ venga riconosciuta dal sistema ma ,nonostante installi i driver giusti,continua ad esserci sempre lo stesso problema

ook…risolto il problema…zone alarm deve essere necessariamente disinstallato…e windows caricato senza il controllo firma digitale.Che sbattimento pero’ oh.Non esiste un modo per togliere in maniera permanente questo controllo?