TL-WA701ND configurazione repeter con router alice.

Ciao a tutti ragazzi, ho un problema che mi affligge e non riesco a risolvere.

Possiedo un router alice gate 2 plus wi-fi della pirelli e dovendo aumentare la portata delle rete wirless ho acquistato l’access point TL-WA701ND.
Ho configurato il tutto come repeter ma purtroppo non sono riuscito a farlo funzionare.

infatti il mio portatile vede la rete wirless amplificata ma poi non esce su internet si collega solo alla pagina dell’access point. Non riesco a capire il motivo c’è per caso qualche problema di incopatibilità?

Ciao, leggi qui.
Devi usare la modalità Universal Repeater.

ho già provato anche in quella modalità…ma non funziona ugualmente, fa sempre la stessa cosa, mi vede la rete amplificata al massimo ma non mi permette di uscire su internet…aiuto…

devi impostare come gateway, sulla scheda DHCP del tplink, l’IP del router alice (immagino 192.168.1.1).
e prima di fare cio’ devi cambiare l’ip del tplink se è uguale a quello di alice (mettiamo 192.168.1.100).

riesci a postare le immagini della configurazione?

ho provato a fare come hai detto ma niente…si collega alla rete amplificata ma dice sempre nessun accesso a internt…ti posto le immagini della configurazione…spero che così vada bene…

http://img815.imageshack.us/g/cattura1.jpg/

allora innanzitutto, quando ti colleghi al tp-link, fai esegui (tasto WIN (la “bandierina -.-”)+R) digiti “cmd” ti appare il prompt dei comandi, digita “ipconfig /all”.
poi fai tasto destro->Segna, selezioni tutto, INVIO per copiare, vieni qui e fai incolla :wink:
ripeti il procedimento quando invece ti colleghi al modem alice e internet funziona.

no scusami ma non ho proprio capito…

ma va bene la configurazione cho ho fatto?

devi usare Universal Repeater, su Wireless settings…

sì, apparte appunto Universal Repeater, quella procedura con ipconfig /all serve per vedere se ti assegna l’IP correttamente (e per essere sicuri di quello del router alice!)

non so come ringraziarti adesso funziona, sono sicuro che cmq il router alice sia 192.168.1.1.

grazie mille davvero

mi fà piacere :wink:
Di nulla ^^

Per ringraziare potete usare il tasto

:wink:

facciamo così, per ringraziarmi cambia quella password và :wink:
(se ci tieni alla tua privacy/sicurezza ^^)

non vorrai mica entrami nella rete?? XD

io no, ma qualche vicino (nemmeno troppo vicino, adesso che hai quella bestia di repeater XD) malintenzionato probabilmente sì XD

buongiorno a tutti.
sono nuovo del forum.
ho letto questa discussione un paio di settimane fa, ed avendo la stessa esigenza dell’autore del post, mi sono acquistato il wa901nd.
stasera l’ho configurato come indicato in questo post, e tutto funziona perfettamente!

volevo solo ringraziarvi!

Prego ^^