TL-MR3420 & onda mt525up

sapete se è possibile far riconoscere questa chiavetta al router in oggetto?

mi rispondo da solo , la ho provata e va , il ping è decisamente migliore della mw833!!!

Grazie per l’informazione :wink:

Purtroppo devo fare un aggiornamento sulla situazione che accade quando inserisco la chiavetta mt825up della onda.
premetto che il firmware in oggetto è l’ultimo prelevabile.
Dunque messa la chiavetta , questa al primo avvio del router viene riconosciuta perfettamente , successivamente si collega e il tutto resta stabile per una buona mezz’ora. successivamente accade l’irreparabile , cioè mi compare la scritta unplugged e si ha la disconnessione. a questo punto se faccio reboot del router da pannello http al successivo riavvio la chiavetta viene riconosciuta come modem usb 3g “generico” e si collega normalmente ma il tutto porta ad un innalzamento dei ping : mi spiego meglio :
quando la chiavetta viene vista come onda mt525up i ping sono da paura , a volta mi scende anche sotto i 60ms a testimonianza del fatto che la chiavetta ha un “signor” hardware.
quando poi viene vista come modem usb generico i ping si attestano su valori di poco superiori ai 100 ms. penso che c’è ancora da lavorare sul riconoscimento di questa chiavetta , anzi se posso fare da betatester sono qua , mi diverto a testare :smiley:
Fatemi sapere!!!

Usi prolunghe usb ?
E’ una cosa che mi succedeva quando usavo una prolunga USB di scadente qualità.

veramente la ho attaccata ad un hub con il cavo doppio (quello dati/power e power)
ora la sto testando diretta solo con il cavo dati/power e sembra tenga bene… incrociamo le dita!