Technicolor TG589vn v3 + TP-LINK WR841ND: Come configurarlo?

Possiedo Fibra fastweb cpn Technicolor TG589vn V3 con ip pubblico statico, poichè il wifi si sconnette di continuo con il telefono ed il portatile, ho acquistato un router TL-WR841ND.
Tramite cd ho configurato il tutto collegando il Technicolor nella porta wan del TP-Link.
Funziona tutto ma non riesco ad aprire le porte di emule, come posso fare?
Ho capito che per gestire le porte dovrei collegare il technicolor alla porta lan del router WR841ND e non alla wan. Ma come si configura?

Grazie

Nessuno sa aiutarmi???

Ciao, hai due possibilità:

  1. Imposti nel router fastweb la DMZ verso l’ip wan del wr841nd e apri le porte solo nel tp-link, devi usare la porta wan
  2. Configuri il tp-link come access point disattivando il server dhcp e l’upnp, devi usare la porta lan

Quando dici devi usare la porta wan cosa intendi? Io ho tre pc collegati in wifi con il tpl, ogni pc ha un suo ip fisso (ho usato Address Reservation)
Con il virtual servers apro le porte del mio indirizzo ip usato dal pc collegato (192.168.0.101)
L’indirizzo della porta wan è 192.168.1.72.

Come è configurato ora.
Se vuoi aprire le porte devi farlo dal TG589vn per l’ip 192.168.1.72 e poi nel tp-link per l’ip 192.168.0.101
Per evitare di aprire ogni volta le porte due volte devi fare come ho scritto prima, nel TG589vn metti in DMZ l’ip 192.168.1.72 oppure imposti il tp-link come access point ma in questo caso devi cambiare la configurazione in questo modo:

  1. Metti al tp-link un ip (menu network - lan) della stessa classe del TG589vn quindi 192.168.1.253
  2. Disattivi il server dhcp e upnp del tp-link
  3. Colleghi il TG589vn usando la porta LAN e non WAN

Se volessi rimanere come sono ora con il collegamento wan, come dovrei configurare le porte da aprire?
Nel TG589 l’indirizzo che assegna al wr841 (192.168.1.72) imposto DMZ (senza aprire le porte 4662-4672), ok?
invece nel wr841 l’indirizzo che assegna al mio pc 192.168.0.101 apro le due porte (4662-4672), ok?
fatto cosi ma le porte rimangono sempre chiuse, cosa sbaglio?

Grazie

Come ho scritto qui:



Si, non usare tutti e due!
Se usi DMZ non usare il port forwaring.

Si

Firewall di windows o software?
Stai usando la adunanza?

Ti ringrazio per la spiegazione, ho fatto tutto giiusto, ho solo dovuto cambiare le porte (5005-5006), ora funziona bene.

Un’altro problemino, mia figlia possiede un pc con una chiavetta usb net gear n150 wireless wna1100 , si è sempre collegata con qualsiasi router( michelangelo, netgear, technicolor).
Ma con questo non ci riesce, lo vede ma non si collega, ho anche provato a togliere la password al router ma la stessa cosa.
Forse devo cambiare qualcosina alle impostazioni del wireless?

Grazie

Ciao, hai controllato se c’è qualche driver aggiornato per la wna1100?

Ho installato gli ultimi driver ma niente.

Hai provato con Channel Width a 20MHz?
Lo trovi su Wireless Settings

Ho contattato la netgear, ho cambiato tanti driver anche usando un’alro pc, ma niente non si collega.
Che chiavetta mi consigli che sia compatibile con il seguente router?