TD-W8961ND informazione antenne

ho un router 8161 a 300mbps dove ho collegato un’antenna esterna, però autocostruita. tengo a precisare che l’antenna con un router vecchio precedente ha funzionato alla grande per circa 4 anni per poter fornire l’adsl a mio fratello di fronte che non può avere la linea adsl. al router ho lasciato un’antenna per farmi navigare e io in casa vado da dio. all’altra uscita ho collegato l’antenna esterna, dove mio fratello prende anche forte il segnale del router, ma appena mette la wpa, non riesce a navigare. come mai cio??? il dhcp è abilitato. soluzioni per favore’???

Ciao, prima di tutto complimenti per il titolo della discussione… si capisce subito il problema! :laughing:
Scherzi a parte…

8161 mi sa che non esiste, forse hai il W8961ND.

Controlla che stia usando la stessa sicurezza WPA WPA2 TKIP o AES
Ma usando una sola antenna a quanto ti colleghi? 150Mbps?

ciao si in effetti ho sbagliato a inserire è 8961. potrebbe dipendere dalla wpa??? dovrei aver messo wpa2 ma ora non ricordo. la cosa che potrebbe dare fastidio, potrebbe essere l’antenna autocostruita bensi essa prima funzionava bene su un dlink ap2100 saldata??? si dentro casa funziona a 150. ma come impianto va bene???

Si si controlla bene!

No

Insomma, il wireless N a 300 Mbps ha bisogno di minimo due antenne…

ma la chiave perchè potrebbe dare problemi??? nel senso che se è impostato wpa2 e dall’altra parte mi trova la rete perchè quando mi chiede la chiave non si connette alla rete trovata???

Perchè forse dall’altra parte è memorizzata come wpa e non wpa2, hai provato a impostarla nel router come wpa tkip?

ciao allora ho fatto numerose prove ma il risultato è sempre la mancata connessione. ho resettato anche il router lasciando senza protezione. ho messo l’antenna al posto di una originale, si prende il segnale dall’altra parte, ma dopo aver chiesto la connessione (senza protezione) dice connesso e poi subito si disconnette. ho tentato sia da pc che da dispositivo. inoltre ho messo anche il dlink 2000 ap assegnando un ip, e il problema non cambia. credo che a questo punto sia solo il router, ma perchè??? dove sta l’inghippo??? che cavolo non si può mettere un’antenna esterna???

Nelle impostazioni wireless del router prova a mettere il Wireless Mode su 802.11b+g, se neanche cosi funziona devi acquistare un access point a singola antenna come il WA701ND. Lo standard wireless N a 300Mbps prevede che ci siano minimo due antenne.

avevo immaginato una cosa simile di metterci un access point. se ci metto il mio vecchio dlink ap 2000+ posso andare bene???. cmq provero a cambiarci l’impostazione che mi hai detto perché escludendo la chiave di cifratura e la linea cosa potrebbe essere pi0??? ma la cosa strana è che lo fa anche con i dispositivi tipo tablet e smartphone.

Si si configuralo come access point

ovviamente proverò prima a cambiare lo standard b+g+n. ma eliminando la n, cosa comporta???

Invece di collegarsi a 150Mbps va a 54Mbps, la cosa non influisce sulla navigazione ma se devi trasferire file da un pc all’altro è più lento.
Però ripeto non è detto che funzioni, se disattivi N potrebbe funzionare solo una antenna.

ciao ho provato a seguire il tuo consiglio e ho messo 802b+g eliminando la n, ma comunque mi creava a volte problemi di connessione che andava e veniva. ho fatto testo con software analizzatore wifi su android e notavo che il mio stava su canale 11 accavallandosi con altri e quindi l’ho spostato sul 13. a questo punto sembra per ora non creare più problemi per adesso cosa che solo il cliente può verificare. la cosa strana però è che a casa ricevente ci avevo messo un extender range 830re il quale ora nonostante l’abbia resettato non mi cattura più la rete trasmittente cosa che però sia il cellulare che il netbook mi rilevano. come mai ciò???

Ma scusa non avevi già provato a cambiare canale?
Comunque se su Wireless Settings lasci Region: United States è normale perché per loro i canali sono da 1 a 11.
Seleziona Italia o cerca un altro canale libero :wink:

quindi mi consigli di togliere united states, e mettere italia??? come mai 830 non mi cattura rete mentre notebook e cellulare si???

Si, è quello che ho scritto sopra.

Perchè hanno già l’impostazione europea: canali da 1 a 13.

Come vedi nella tabella in “USA” mancano i canali 12 e 13

ciao loop. finalmente sono venuto a capo di tutto dopo un pomeriggio di impazzimento per capire la problematica. il tutto dipende dalle antenne. mi spiego: 8961 ha due antenne: guardandolo di faccia cioè con i led avanti, se collego l’antenna esterna a destra e l’originale a sinistra, mi capita che dentro casa è tutto ok, mentre fuori arriva il segnale a destinazione ma si impalla o non collegandosi anche dopo aver messo la wpa, oppure resta su ottenimento indirizzo ip. se inverto le antenne invece mi capita che fuori nonostante prenda il segnale navigo perfettamente, mentre dentro casa nei pressi del router vado bene, come mi allontano mi dice accesso limitato e non mi fa navigare. certamente la cosa è molto strana, e non riesco a capire il perchè. ho provato anche a eliminare b+g+n e mettere b+g, ma il problema resta, e resta anche provando tutti i canali da 1 a 13. inoltre ho provato anche a cambiare router con un altro 8961, ma senza ottenere risultato. potresti darmi una spiegazione???

Come già detto sono router in standard N a 300 Mbps e progettati per funzionare con minimo due antenne.
Segui il mio consiglio prendi un WA701ND da usare con la tua antenna esterna o ancora meglio un TL-WA5210G, almeno cosi sei sicuro di risolvere.

quindi devo metterci obbligatoriamente un access point???
come mai però ora che dall’altra parte riesco a collegarmi se ci metto un extender 830re, quest’ultimo aggancia la rete ma mi da accesso limitato???

Secondo me si, l’hai detto anche tu che se inverti le antenne funziona fuori e dentro no quindi è inutile che fai altre prove, le antenne del W8961ND (e non solo) devono essere vicine.
L’extender configuralo dopo che hai messo il WA701ND.