td-w8960n + wa901nd v3 problema repeater

Salve a tutti e da un bel po’ che non ci si sente, dunque ringrazio anticipatamente nebbia che tempo fa mi ha risolto un problema di configurazione sul vecchio td-w8961.
insomma sto benedetto repeater non vuole saperne di funzionare correttamente, e quando ci riesco a prendere il ìl segnale del repeater non riconosce l’ IP e si disconnette, in rete ho trovato vari video su come configurare, mà ho son io che stò rinco… oppure ho qualche settaggio nel router che azzoppa la rete.
il tp-link wa901 nd e la versione nuova v3 aggiornato con l’ultimo bios (beta) con accesso tplinkap.net oppure 192.168.0.254
mentre il td-w8960 v1 firmware 100825 non aggiornato per motivi di tempo,come gateway e impostato su 192.168.1.1.
Ho ascoltato vari esperti decine di procedure mà non sono riuscito a capirci una mazza!!!

Ciao, clicca su i tuoi messaggi

Dovresti ritrovare la tua discussione :wink:
Il problema credo sia l’ip perchè il w8960 ha 192.168.1.1 mentre il wa901nd 192.168.0.254
Devi cambiare l’indirizzo del wa901 e mettere 192.168.1.2 (gateway 192.168.1.1), per farlo imposta l’indirizzo ip fisso 192.168.0.100 nella scheda di rete che stai usando per collegarti al wa901 (cerca con google per capire come si fa), scollega i due prodotti e vai su http://192.168.0.254, dopo che hai cambiato l’ip rimetti tutto su ottieni automaticamente un indirizzo, ricollega i due e vai su http://192.168.1.2 per completare la configurazione.

Avro’ fatto questa procedura una 30à di volte, la rete ampliata esiste, con l’analizzatore wifi solo che non connette, non ottiene l’indirizzo ip, non riesco a capire dove sbaglio nella procedura, ho anche trovato dei video su youtube, ma’ nisba!!!
post scriptum, non ho capito una cosa: quando dici collega i 2 , devo mettere in collegamento il il wa901 con il td 8960 spiega meglio questo passaggio perché io non ho fatto cosi.

Hai provato a mettere la sicurezza in manuale WPA2 AES su tutti e due?

E’ solo per configurare gli ip ma se l’hai già fatto non importa.
Le impostazioni lan del wa901 sono cosi?

eccomi dopo una giornata di lavoro.
l’indirizzo ip e’ 192.168.1.254, sostituito lo 0 da default 192.168.0.254
tutto il resto e corretto anche wpa2 e corretta e settata manualmente.
ora resetto e riprovo nuovamente.

Buone notizie, ho collegato il wa901 direttamente alla lan del 8960, usando il dhcp in automatico e mi ha assegnato sul wa901 la 192.168.1.106, sembra che funzioni perfettamente, mi riservo di effettuare alcune prove.
una cosa non ho capito, con l’analizzatore wifi, ho un android galaxy s4, visualizzo le 2 reti con lo stesso nome solo che quando mi sposto da un piano all’altro, dove al piano di sotto ce’ il 8960 sopra il wa901,praticamente devo connettere e disconnettere la wifi altrimenti prendo sempre quella che ho catturato per prima, non dovrebbe essere automatico il passaggio da una wifi all’altra???

E’ normale

Succede molte volte quando i router usano lo stesso canale wireless, prova a cambiarlo nel wa901.

ha funzionato tranquillamente per 4 ore , poi ha iniziato a dare i numeri, praticamente errore di connessione, il wa901 trasmetteva su un altro ch con il dhcp attivato, ora sto provando con un ip fisso 192.168.1.254, e sta funzionando che rottura di balle!!!
Quasi quasi lo cambio stò wa901, dato che ho la possibilità di sostituirlo, quale modello mio consigliate e che non dia rogne??? :mrgreen:

Ma quando scrivi dhcp attivato vuoi dire il server dhcp attivato (menu DHCP Settings) o che stai usando Smart IP (DHCP) (menu Network - LAN)??

ok, anche in questo caso hai lasciato il server dhcp del wa901 attivo?
Se si come gateway hai messo l’ip del router principale?

si dhcp attivati entrambi
attivo anche il dhcp sul wa901.
certo che ho messo ip del gateway principale.
ci deve stare qualcosa che sfugge, dopo 4 ore circa si sballa tutto e non si connette o la connessione e ballerina

Devi lasciare attivo un solo server DHCP, disattiva quello del wa901.
Controlla anche che in Group Key Update Period (menu Wireless Security) ci sia lo stesso valore.

Avendo la giornata libera mio sono dedicato al setting di questo maledetto repeater, , ho anche aggiornato e resettato il 8960, ho tentato vari modo di farlo funzionare nella modalità repeater-universal, ma’ mi sono fermato alla funzionalità del dhcp abilitato, perché in questa modalità mio setta automaticamente l’ip 192.168.1.107, dall’originario 192.168.0.254, diciamo che l’ho tenuto tutta la giornata sotto controllo e’ sembra che stia andando, a meno che domani non gli viene di nuovo un mal di pancia.
non trovo questa voce nel settaggio che mio hai indicato.

Si chiama SMART IP :wink:
Nel menu dhcp c’è la versione server DHCP ma può essere attivata solo se si disattiva SMART IP dal menu lan.

ho entrambi dhcp attivati sia sul 8960 che sul wa901, sul 8960 : start 192.168.1.100 - end 192.168.1.200 - leased time 24, e cosi sembra funzionare, se disattivo cosa succede???

Lascia cosi, hai attivato solo quello del 8960 e va benissimo.
Nel WA901ND stai confondendo il dhcp client (come impostato ora e si chiama SMART IP) e il dhcp server :wink:
Quest’ultimo si può attivare dal menu DHCP e solo se nel menu network lan è disattivato SMART IP.

Grazie per le informazioni, purtroppo gli impegni di lavoro non mi permettono di stare in casa e tantomeno effettuare le prove, a fine settimana con il lungo ponte vedrò di testarne il funzionamento :wink: