Router TL-MR3420 e problema VOIP

Buonasera, come da titolo, possiedo un router TP-Link TL-MR3420. Esso è connesso ad internet mediante una interne key.
Ora ho collegato al router un PAP2-T (Cisco) in modo da poter effettuare chimate via Voip.
Il problema è che noto che l’audio è monodirezionale, come se il router bloccasse l’audio in ingresso.
Io infatti non sento nulla mentre chi mi chiama sente senza problemi.
Ho configurato il server stun, ho provato a disattivare il firewall dl router, ad abilitare il DMZ ma nulla.
Qualcuno ha avuto problemi simili? Come posso risolvere?
GRazie.

Ciao, con Vodafone H3G e Wind è inutile perchè non sei raggiungibile dall’esterno.
Prova con una sim TIM

Grazie per la cortese risposta. Il punto è che se pr esempio utilizzo x-lite e chiamo via PC inserendo la chiavetta nel router non funziona l’audio in ingresso, mentre se inserisco la chiavetta direttamente nel pc l’audio funziona perfettamente.
Per questo penso sia un problema del router… O forse c’è qualche altra spiegazione?

Allora il problema è un altro, in DMZ dovrebbe andare… hai attivato tutte le opzioni ALG del firewall?
Versione hardware e firmware del router?
Hai provato ad impostare manualmente i DNS di Google?

Allora:

  1. Per il DMZ sono andato in centro connessioni di rete ho cliccato sulla mia connessione, poi proprietà, protocollo internet versione 4 (TCP/IPv4) e ho dato utilizza il seguente IP (192.168.1.100). Dovrei quindi aver creato un IP statico.
    Sono andato poi sulla pagina de router–> Forwarding–>DMZ e li ho riportato l’indirizzo IP (192.168.1.100).
    Ma non cambia nulla…
    2)Per quanto riguarda i Firewall io vedo solamente Security–> SPI Firewall e li ho provato sia enabled che Disable ma nulla cambia.
    3)Si, ho provato ad usare i DNS Google: 8.8.8.8 e 8.8.4.4 ma nulla…
    Tuttavia nel menù a sinistra vedo anche scritto dinamic DNS e cliccando li mi appare Service provider da selezionare , login e password… C’entra forse qualcosa?!
    Il router è un TL-MR3420 in foto versione hardware e firmware.

Se hai la versione hardware v1 prova con il firmware dd-wrt
https://www.in-rete.it/viewtopic.php?f=15&t=1078
ftp://dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2013/07-24-2013-r22118/tplink_tl-mr3420v1/

Hai già aggiornato il firmware?

Ci sono anche le impostazioni ALG