Router 3G TL-MR3020 non riconosce chiavetta Huawei

Ciaoa tutti.

Chiedo il vostro aiuto x risolvere questo problema, ieri ho preso il router in questione e la chiavetta Huawei E173 (brandizzata 3). Ho. Guardato nelle liste di compatibilità sul sito tplink e la danno come compatibile con il router, ma una volta connessa non la riconosce. Ho installato anche l’ultimo firmware, ma non cambia nulla.

Ho fatto anche tutte le varie prove incrociate per essere sicuro del funzionamento dei 2 apparecchi in questione :

  • la chiavetta sul pc funziona
  • il router riconosce una chiavetta Olivetti 145 brand. Tim

Cosa posso fare?

Una notizia in più : riguardando la confezione della chiavetta vedo che il modello é E173 EVO … Che non so che differenza c’è con la E173


Grazie a tutti quelli che mi vorranno aiutare

posta il system log che trovi sotto system tools.

prova anche il penultimo firmware!

grazie per la risposta.

il penultimo firmware non riesco a trovarlo, nella pagina del download della tp-link c’è ne solo uno…Sai da dove si puo scaricare?

Ho trovato un driver della chiavetta, anche se per il 3420, ma non funziona.

il systemlog è questo?

no devi andare un po’ più in giù nel menù a sinistra…

EDIT: scusa ho sbagliato io, ho letto 3220 invece di 3020!!! quel router non ce l’ha ancora nessuno :frowning:


dovresti provare con la guida per creare i file bin:

cerca su google:

“TP-LINK_3G_USBSniffer_Guide_105.zip” trovi un sito che parla della K3770 e un link per scaricarlo

grazie proverò la procedura.

Ma possibile che nessuno abbia ancora preso stò modem?

Speriamo bene

è uscito da poco, probabilmente non è così diffusa l’esigenza di avere un dispositivo così piccolo e poco versatile (una sola porta ethernet)

tra l’altro mi piacerebbe sapere se è usabile sia come LAN che come WAN!

ho provato una Huawei E 172 brandizzata 3 e funziona, per il momento tengo questa

ciao

Ciao Nebbia, purtroppo anch’io ho bisogno del tuo aiuto.
Non immaginavo di essere uno dei pochi ‘fortunati’ ad aver acquistato il Router 3G TL-MR3020. :frowning:
Mi trovo nella stessa situazione
Chiavetta Vodafone K4505
viene identificata correttamente come ISP Vodafone e automaticamente il Router mi ha inserito i dati ‘credo corretti’:
Dial Number: *99#
APN: web.omnitel.it

ma aihme si ferma allo status connecting e niente più per poi ritornare allo stato disconnected.
Aggiungo che alcune volte il riconoscimento della chiavetta 3G Vodafone passa dallo stato indentificato allo stato Identified a Identifying 3G modem.

sotto ti posto anche log status e pagina di status

Nebbia ti ringrazio fin d’ora se tu o qualche buon anima mi riesce a dare una mano.


ma come si fà a postare delle immagini?

Per le immagini puoi usare http://tinypic.com o http://imageshack.us
Hai già provato a disattivare il pin della SIM ?
Se si puoi provare a fare il file .bin con il programma “TP-LINK_3G_USBSniffer_Guide_105.zip” (cercalo con google) oppure puoi disattivare il cd-rom virtuale della chiavetta usando i comandi AT (http://3g-modem.wetpaint.com/page/Huawei+AT-commands ), fai attenzione a non sbagliare comando altrimenti la blocchi.

Comunque secondo me il problema è un altro, la chiavetta viene riconosciuta … ci serve il log :smiley:

non ho capito che comandi dovrebbe usare per il suo modello -.-

Non l’ho scritto perchè cambia in base al modello e non è detto che sia possibile.
Non conosco la k4505 ma dovrebbe essere AT^U2DIAG=0
L’importante è installare prima il software della chiavetta in un pc, disattivare il cd-rom facendo attenzione a non usare i comandi che disattivano il modem e la PC UI interface.

Dimenticavo … qui spiegano come eseguire i comandi AT.

Appena puoi posta il log :wink:

Salve,
sono nuovo di questo forum per cui mi sembra doveroso ringraziare tutti coloro che mi risponderanno.
Grazie allo stato italiano che invece di investire del denaro per coprire zone non ancora raggiungente dall’ adsl, sono stato costretto ad acquistare il router 3G come della Tp-LINK mod. MR3020 per avere un pò di visibilità sulla rete internet.
All’apparenza mi sembrava un gioco da ragazzi: Premetto non conosco nulla di tecnologia e informatica ma grazie all’aiuto di un amico abbiamo acquistato una key della olivetti in riferimento alla lista di compatibilità del router stesso.
Purtroppo anche se mensionato all’interno della suddetta lista, all’inserimento nel router rimane nella posizione di IDENTIFING. La controprova per vedere se la chiavetta funzionava l’ho fatta inserendola in un pc ed è subito partita. Di default ha il Pin disattivato e null’altro.
Il firmware presente nel router è l’ultimo che è anche visibile sul sito della TP-LINK.:
Firmware Version:
3.12.11 Build 111128 Rel.34725n
Hardware Version:
MR3020 v1 00000000

Ho scaricato ed installato, anche se del modello superiore, il .bin della chiavetta OLICARD 145 ma senza nessun miglioramento.

Sapreste indicarmi, al fine di recuperare il router in questione, come posso installare la chiavetta olivetti olicard 145?
Grazie

ciao,anche io non riesco a configurare la huawei e173 h3g…non la riconosce…eppure è nella lista,l’ho comprato apposta!!! ora provo a contattare il servizio clienti…

Nessuna novità? Io ho contattato il supporto tp link ma non mi hanno ancora risposto…
…dimenticavo,ho provato il programma TP-LINK 3G USBSniffer sopraindicato, ma ha creato solo un disastro sulla presa usb utilizzata per la creazione del file .bin ,adesso non posso più utilizzarla per la internet key ,infatti appena la inserisco va in crask il pc,bluescreen e riavvio…

o.O

che sistema operativo hai??

comunque alla peggio devi solo disinstallare il programma della chiavetta, così quando la reinserisci se lo reinstalla, spero…

Caspita… siamo in tanti: a me il TL-MR3020 (ne ho provati 2) funziona solo quando ne ha voglia con la chiavetta ZTE MF110 (ne ho due): non è che non funziona mai, va magari 2 ore poi per un giorno intero non si collega e da la chiavetta unplugged o identifying.

Sarà ora di distribuire un firmware?

Ciao!

Salve sono nuovo del forum e ho un problema con la E352 wind. Non viene riconosciuta dal modem TL-MR3420 e se viene vista come Modem 3G non si connette a internet. Ho messo la sim Wind su una K3715 vodafone e su una E173 Tim e…tutte e due funzionano alla grande. Chi mi può aiutare?

ciao, la e352 wind non è il top per funzionare con il tl-mr3420… io lo usata mettendo questo aggiornamento del fw: TL-MR3420_v1_110617. lo puoi scaricare da questa pagina, ma prima leggi le info e poi vedi se è il caso di aggiornare!

Grazie elmegio5, proverò. al limite userò la e173. Però poi spero che la k3715 o la e352 mi funzionino con una sim Tim!!

la e352, con sim tim, funziona senza nessun dubbio, ma credo che anche la voda, connessa al router, non dovrebbe darti nessun problema… devi solo ricordarti di impostare l’apn per il gestore che intendi usare.