[RISOLTO] Configurazione TL-WA701ND con xubuntu

Ciao a tutti gli utenti del forum. Ho un problema con l’access point TL-WA701ND. Ho un modem al piano di sopra e l’access point al piano di sotto per amplificare il segnale a tutto il palazzo. 5 anni fa usavo windows xp e con una difficoltà infernale alla fine sono riuscito a configurare tutto.
Adesso sul mio pc non uso più windows xp ma xubuntu, ieri ho modificato la password del modem e l’access point ha smesso di funzionare. Dovrei riconfigurarlo cambiando la password ma non so proprio dove mettere le mani, il manuale di istruzioni si basa su windows xp. Poi visto che devo solo cambiare la password spero si possa modificare solo quella senza dover riconfigurare tutto da capo. Qualcuno può darmi una mano?
Grazie mille.

Ciao ricordi l’indirizzo ip del TL-WA701ND?

Si è 192.168.1.254 ma quando lo metto nella barra indirizzi per far apparire il menu di configurazione mi appare il messaggio “impossibile accedere alla rete”(tengo l’access point attaccato al pc con il cavo ethernet).
Le istruzioni dicono di assegnare al pc l’IP statico 192.168.1.100 ma con xubuntu non so proprio come fare.
In alternativa, forse, potrei collegarmi alla configurazione dell’access point tramite il tablet android.

OK, apri il terminale e scrivi

gksudo mousepad /etc/network/interfaces

aggiungi

auto eth0
iface eth0 inet static
address 192.168.1.250
netmask 255.255.255.0
gateway 192.168.1.1

riavvia la rete con

/etc/init.d/networking restart

Apri http://192.168.1.254 e fai la modifica, una volta finito rimetti tutto com’era usando sempre la stessa procedura.

Grazie infinite! Ho risolto tutto!