Problemi connessione TL- WA701ND come AP

Salve a tutti e anticipatamente grazie per gli sforzi che farete x aiutarmi. Premetto che non sono un novellino e qualcosina di pc la “mastico” e questa forse è la cosa che mi fa incavolare di più . Come da titolo il tl-wa701 mi sta facendo uscire fumo dagli occhi… ed il bello è che neanche il supporto tp-link risponde alle mie mail. Ho collegato l’apparato a rete Fastweb… lo imposto tramite PC come AP settando solamente SISID, password e paese… Ricollego il TL alla rete Fastweb e mi accorgo che a sette metri ho un buon segnale ma se provo a collegarmi l’iPad mi dice “impossibile collegarsi”. Allora mi avvicino e finalmente si collega… mi allontano e rimane collegato ma dopo un po’ il segnale va e viene… penso sia la potenza di trasmissione, ricollego quindi il pc Windows all TL cerco di aumentare la potenza ma non si puo fare… cerco in questo ed altri forum ma non trovo nulla! Per favore una soluzione… fatelo x lui a breve gli do a fuoco!
Grazie

non credo sia la potenza, piuttosto un canale molto disturbato… gli altri device vanno perfettamente e solo l’ipad rogna??

intanto prova in wireless settings a forzarlo a 20 Mhz di channel width, e prova qualche canale a caso (3-8-13), e vedi se noti differenze, ricordati di impostare Italy come paese…

Appena lo forzo a 20 MHz tutti i dispositivi sia IOS che Win non si collegano… Ho anche provato a cambiare canale 6, 7, e 10… ad utilizza 11b only ma mi fa le pernacchie! Gli do fuoco!!!

beh è un GROSSO problema se a 20 non si collega nessuno… lascia stare 11b, al massimo metti 11g only.

prova OGNI canale, ovviamente con riavvio ad ogni test…

comunque quel comportamento mi fa pensare a un fortissimo interferente… hai nelle vicinanze cordless, video-sender per tv, videocamere di sorveglianza wireless o altro??

Beh… reti WiFi abbastanza… Il cordless vicino no… Riguardo telecamere il mio vicino, abita al piano di sopra ne ha piena la casa… azz… non ci avevo pensato. Provo a fare come dici tu… 11g e cambio canali… grazie

Sto uscendo pazzo!!!

il firmware è l’ultimo?

Si fresco fresco

Ho aggiornato il firmware all’ultima versione anche se effettivamente non era necessario perché era già presente. Ho cambiato canale, adesso è 8. Risultato è che uno dei due pv/ Windows funziona l’altro no. L’iPad non vuole collegarsi mentre l’iPhone si… bho???

Hai detto fastweb. Occhio al dhcp e al tuo ip che non sia lo stesso dell 'hag

Puoi spiegarmi meglio Skizzoman…

salve mi inserisco nella discussione, ho comprato un WA701ND per estendere il wifi in casa, ora ho provato a a caricare nuovo firmware collegando il 701 con LAN al pc principale e ho confugurato il 701 come repeater senza cambiare DNS fastweb.
Ho messo il 701 vicino al PC lontano 10 metri ma non migliora la ricezione che rimane bassa.
Ma…ora bisogna caricare sul pc distante i DNS fastweb sul ripetitore oppure va fatto prima o basta gli IP automatici o altro?
Grazie
Delbene

più che altro controlla che l’hag non abbia lo stesso ip dell’ap… inoltre va impostato come Universal Repeater!

Ho controllato che l ip del AP tp link fosse quello di fastweb 2132.140.2.12 e 21, ma non capisco dove trovare l ‘ip dell’ hag. Inoltre se è lo stesso ip come lo cambio? con il pc stesso collegato lan o wireless?. Dopo proverò come mi avete consigliato : universal repeater, ma prima devo sapere come cambiare gli ip.
Grazieeee

No Beh se fastweb ti da ip che iniziano con 2132 l’ip del tp-link lascialo a default…

Sono ancora qui perchè l AP tp link 701 non migliora la ricezione del PC lontano dal router fastweb, infatti se spengo l’ap il segnale rimane basso come quando è acceso.

Ripeto quello che ho fatto
configurazione da capo seguendo i consigli di Nebbia:
firmware ok 3.2.16 - 120228
universal repeater ok
qss disabilitato
lan – static ip ok
wireless con survey e connect ok con rete fastweb
secirity wpa psk ok con password
Reboot
monitor sembra funzioni 40 kbs inviati
Dubbio su dhcp settings- enable o disable? Ho lasciato disable e 192.168.1.100 è giusto?

Infine dopo aver staccato l’ap dal PC principale vicino al router e averlo portato vicino al pc distante ho cercato nelle reti senza fili di collegarmi al ap wa 701 ma non permette il collegamento e sente sempre il router fastweb principale.
Ora devo collegare lAP con lan di nuovo o devo settare pc lontano con altri parametri oltre quelli fastweb?
Grazie ancora per l’aiuto
Delbenecres

Sono ancora qui perchè l AP tp link 701 non migliora la ricezione del PC lontano dal router fastweb, infatti se spengo l’ap il segnale rimane basso come quando è acceso.

Ripeto quello che ho fatto
configurazione da capo seguendo i consigli di Nebbia:
firmware ok 3.2.16 - 120228
universal repeater ok
qss disabilitato
lan – static ip ok
wireless con survey e connect ok con rete fastweb
secirity wpa psk ok con password
Reboot
monitor sembra funzioni 40 kbs inviati
Dubbio su dhcp settings- enable o disable? Ho lasciato disable e 192.168.1.100 è giusto?

Infine dopo aver staccato l’ap dal PC principale vicino al router e averlo portato vicino al pc distante ho cercato nelle reti senza fili di collegarmi al ap wa 701 ma non permette il collegamento e sente sempre il router fastweb principale.
Ora devo collegare lAP con lan di nuovo o devo settare pc lontano con altri parametri oltre quelli fastweb?
Grazie ancora per l’aiuto
Delbenecres

Grazie per le info date dal supporto per installare TL wa701ND



Nella fase finale dopo aver fatto il wireless setting e la security, sono entrato nel set LAN ho messo come gateway l 'ip fastweb 192.168.1.129 e quindi la mask solita 255.255.255.0 e nel ip ho messo il solito 192.168.1.254 e non si collega: poi ho provato e tolto uno e ho messo 192.168.1.253 ma il repaeater non si collega al router tramite lan.



Cosa posso fare?

Se metto wifi dal pc la rete va, ma attraverso il repeater non va



Sul TP forum ci sono decine di utenti che non sanno cosa fare e Nebbia88 risponde ma …ècomplicato…



Grazie dell’aiuto


Delbene Roberto
Via Galli 8 19015 Levanto (SP) Italy
tel 39187 028081 cell 0039 3473108237



\

From: [email protected]
To: [email protected]
Subject: R: TL-WA701ND: Connessione TP link Wa 701 AP from SupportWeb
Date: Mon, 14 Jan 2013 14:41:06 +0100






Gentile Cliente,

per ottimizzare prestazioni, stabilità e sicurezza, si consiglia di configurare il router wireless / access point sorgente in modalità di autenticazione WPA2 con sicurezza AES (se applicabile).



WPA e WEP non sono compresi nello standard G per la modalità repeater, occorre quindi un apparato TP-LINK standard N (TL-WAxxxNx).



Si consiglia di configurare il ripetitore in modalità Universal Repeater.



L’indirizzo IP del ripetitore deve far parte della stessa subnet dell’access point sorgente e non deve essere compreso nel range DHCP in uso.

Sull’access point sorgente, il MAC Filter deve essere disabilitato.



Per garantire la connettività, il segnale ricevuto dal ripetitore deve essere almeno al 70% del WLAN Nominal Level, pari a circa 49dB; in assenza di altre reti wireless, 40dB sono sufficienti.





La seguente procedura mostra nel dettaglio la configurazione di un access point TL-WAx01ND in modalità Universal Repeater.



Nel caso in cui fosse già stata tentata una configurazione, accendere il dispositivo e premere il tasto RESET 10 secondi.



Sono necessari i seguenti parametri relativi alla rete da ripetere:

SSID (nome della rete)
Metodo di autenticazione (WEP / WPA-PSK)
Password di rete
Indirizzo IP del router wireless / access point della rete da ripetere
Subnet Mask


Collegare via cavo Ethernet il dispositivo ad un computer: disabilitare eventuali connessioni WiFi attive sul PC.



Occorre procedere alla temporanea configurazione dell’indirizzo IP statico per la Connessione alla rete locale LAN.



Per Windows 7:

· Fare click su Start > Pannello di controllo > Centro connessioni di rete e condivisione.

· Sulla sinistra, fare click su Modifica impostazioni scheda.

· Fare click destro su Connessione alla rete locale LAN e scegliere Proprietà.

· Fare doppio click su Protocollo internet versione 4 (TCP/IPv4) e configurare l’indirizzamento come segue:







· Fare click su OK o Chiudi in tutte le finestre.



Per Windows XP:

· Fare click su Start > Pannello di controllo.

· Se disponibile, fare click su Passa alla visualizzazione classica.

· Fare click su Connessioni di rete.

· Fare click destro su Connessione alla rete locale (LAN) e scegliere Proprietà.

· Fare doppio click su Protocollo internet (TCP/IP) e configurare l’indirizzamento come segue:







· Fare click su OK o Chiudi in tutte le finestre.



Aprire un browser (es. Internet Explorer, Mozilla Firefox, Google Chrome, Safari, Opera Browser) e navigare l’indirizzo 192.168.1.254 .



Nome utente e password predefiniti sono: admin .



Durante la configurazione, ignorare eventuali messaggi di avviso e richieste di riavvio dell’apparato.



Navigare il menu Wireless > Wireless Settings e configurare come segue:







Fare click sul testo Survey/Search:







Individuare l’SSID della rete da ripetere e fare click sul relativo Connect.

Per certificare la stabilità del collegamento Signal deve essere superiore a 49dB: ciò non significa che livelli inferiori causino instabilità.

Fare click su Save.



Navigare ora il menu Wireless > Wireless Security e configurare il metodo di autenticazione e la password della rete originale, più eventuali opzioni (solo WEP):







Fare click su Save.



Navigare ora il menu network:







La configurazione d’indirizzamento del ripetitore dipende dall’indirizzo IP del router wireless / access point sorgente.

Per configurare l’indirizzamento, procedere come segue:

Configurare Type come Static IP.
Inserire nel campo Gateway l’indirizzo IP del router wireless / access point sorgente.
Inserire nel campo Subnet Mask la Subnet Mask della rete sorgente.
L’indirizzo IP è calcolato in conseguenza al Gateway e Subnet Mask:
Con Subnet Mask 255.255.255.0 è possibile variare solo l’ultimo numero dell’indirizzo IP, con Subnet Mask 255.255.0.0 è possibile variare gli ultimi due numeri e così via. Per tutti i numeri, il range impostabile è da 1 a 254.
Rispettando la regola appena illustrata, occorre configurare un indirizzo IP non assegnato ad altri dispositivi in rete.
La rete in esempio ha come Subnet Mask 255.255.255.0 e come indirizzo IP del router wireless 192.168.1.1: è quindi possibile confermare l’indirizzo predefinito 192.168.1.254.
Nel caso in cui questo indirizzo fosse già assegnato, è possibile scegliere 192.168.1.253: si consiglia di scegliere il numero più alto possibile, non superiore a 254.
Fare click sul tasto Save.



Il ripetitore richiede ora il riavvio per rendere effettive le impostazioni, fare click su OK:









Rimuovere ora l’indirizzamento statico temporaneo precedentemente impostato per la Connessione alla rete locale LAN.



Per Windows 7:

· Fare click su Start > Pannello di controllo > Centro connessioni di rete e condivisione.

· Sulla sinistra, fare click su Modifica impostazioni scheda.

· Fare click destro su Connessione alla rete locale LAN e scegliere Proprietà.

· Fare doppio click su Protocollo internet versione 4 (TCP/IPv4).

· Selezionare Ottieni automaticamente un indirizzo IP e Ottieni indirizzo server DNS automaticamente.

· Fare click su OK o Chiudi in tutte le finestre.



Per Windows XP:

· Fare click su Start > Pannello di controllo.

· Se disponibile, fare click su Passa alla visualizzazione classica.

· Fare click su Connessioni di rete.

· Fare click destro su Connessione alla rete locale (LAN) e scegliere Proprietà.

· Fare doppio click su Protocollo internet (TCP/IP).

· Selezionare Ottieni automaticamente un indirizzo IP e Ottieni indirizzo server DNS automaticamente.

· Fare click su OK o Chiudi in tutte le finestre.



Attendere l’acquisizione dell’indirizzo IP per circa 30 secondi e testare la navigazione su alcuni siti web.



Se il test è positivo il ripetitore è correttamente configurato.



È quindi possibile scollegare il cavo di rete, riabilitare le connessioni WiFi sul computer e posizionare il ripetitore nel luogo più idoneo.





Grazie per aver contattato il Supporto Tecnico TP-LINK, che rimane naturalmente a Sua completa disposizione.





I più cordiali saluti.