problema configurazione router TL-WR841N

Ciao a tutti!
Sono nuovo in questo forum.
Ho controllato se c’era già qualche argomento simile al mio ma non sono riuscito a risolvere il problema,
quindi provo a chiedervi un aiutino, visto che sono abbastanza ignorante in questo campo.
Ieri ho comprato il router tp-link modello: tl-wr841n
il mio obbiettivo è quello di avere il wi-fi a casa, visto che il mio modem di alice non ha il wi-fi.
Il modello del modem è: telecom italia alice business gate 2 plus
Provo allora a configurare il router tramite il cd, sul mio pc fisso con sistema operativo win 7.
Mi si apre l’easy setup assistant
seleziono il modello TL-WR841N
seguo i primi passaggi dei collegamenti e fin qui nessun problema.
Gli indicatori led sembrano giusti:
wlan lampeggia, power è acceso. wan e lan lampeggiano ma con una intensità minore rispetto al wlan che lampeggia costantemente.
mando avanti e parte il controllo della connettività del router e qui iniziano i problemi!
Mi esce una finestra con scritto:
assegnazione ip per il tuo computer fallita

  1. si prega di verificare la connettività. 2) si prega di controllare il modello del router.
    Provo allora a fare senza cd seguendo le istruzioni del manuale.
    Provo a scrivere l’indirizzo http://tplinklogin.net con firefox, chrome ed internet explorer ma niente, mi esce sempre questo:
    Impossibile contattare il server
    per cui non posso procedere con la configurazione via web!
    Nel manuale c’è una parte “cosa posso fare se non riesco a entrare in internet?” che ho provato a seguire sempre senza risultato.
    Nelle propietà dell’ipv4 era già impostato ottieni automaticamente un indirizzo ip e ottieni indirizzo server dns automaticamente.
    Ho provato a resettare il router ma non cambia niente.
    Ho provato a connettermi all’indirizzo http://192.168.1.1 e http://192.168.0.1 ma niente
    Cosa posso fare? Non riesco a capire dove sta il problema. Sto provando da ore ma senza risultato.

Aggiungo due cosette:
Questo è uno screen dell’ipconfig del mio modem.
Non mi connetto automaticamente, ma vado su connessione a banda larga e clicco su connetti.

Ciao versione hardware del TL-WR841N e indirizzo ip del router telecom?

ciao e grazie intanto per la risposta!
Allora la versione del TL-WR841N è 9.0
Per l’ip ti carico lo screenshot del prompt al comando ipconfig/all.

se ho sbagliato per favore spiegami come fare per l’ip

niente? :cry: