MR3420 Openwrt

Ciao a tutti,
ho installato la versione 10.03.1 Backfire sul mio router MR3420 v1.2.
Subito dopo l’aggiornamento, ho remotato la memoria interna su chiavetta USB e installato il modem 3g K3760.

Fin qui tutto ok, ma se attivo la funzione “dial on demand” il router non si disconnette mai, perchè?

Ho notato che sulla porta wan è sempre attivo un passaggio di pacchetti che mantengono “viva” la connessione, come posso evitarlo?

Grazie a tutti coloro che vorranno aiutarmi.

P.S.
ho rifatto l’installazione 2 volte stesso risultato:(

P.P.S.
ho provato anche l’ultima versione di Openwrt (12.09), ma appena inserisco la memoria esterna il router si impalla e non risponde più!:huh:

Ciao, ma hai installato tutti i pacchetti necessari per far funzionare il 3G?

Stai usando l’ultima versione di usb_modeswitch?

Ciao e grazie per la risposta, comunque si, ho installato tutti i pacchetti e ho anche l’ultima versione di usb_modeswitch.

Il problema è che pur essendo nullo il traffico verso internet, il router in autonomia continua a pingare il modem, e penso sia questa la causa del problema sulla funziona dial on demand

Credo di capire dov’è il problema:
https://dev.openwrt.org/ticket/12839
https://dev.openwrt.org/ticket/11776

Modifica /etc/ppp/options e se hai due minuti scrivi anche tu qualcosa nei tickets non si sa mai…

Grazie mille,
appena ho 2 minuti provo e vi faccio sapere!

io uso il ddwrt sul mr3420 se volessi passare al openwrt che vantaggi avrei ?

Probabilmente la gestione della connessione 3G:

  • puoi impostare il tempo di inattività per la disconnessione;
  • puoi programmare la connessione, io ad esempio lo faccio connettere dalle 8 alle 18

E’ più difficile da configurare e per farlo funzionare devi installare i pacchetti consigliati nella wiki openwrt.