info su TP-LINK TL-WR941ND Router Wireless

salve a tutti sono nuovo e avevo solo qualche piccola e semplice domanda se mi potreste aiutare…siccome io ho un router fastweb thomson 7g v1.0 e se attivo la connessione wifi praticamente mi da la disponibilità di collegare solo 3 dispositivi nell’arco di 10 metri e io invece ho bisogno di collegare piu dispositivi tra tv pc iphon ecc volevo chiedervi info su questo prodotto:

TP-LINK TL-WR941ND Router Wireless N 300 Mbps, Switch 4 porte, 3 antenne staccabili

lo sto per compare ma prima volevo chiedere se questo router era compatibile con fastweb ( quindi nn dovrebbe avere il servizio adsl integrato) e quanti dispositivi potro collegare in wifi e cavo conteporaneamente e nell’arco di quanti metri?
e inoltre credete sia un buono prodotto? l’ho trovato a 46 euro e qualita prezzo mi sembra buona!
in attesa di un vostro consiglio vi ringrazio!

saluti

ciao, se non ti interessano porte gigabit e/o porta usb per condividere hard disk o chiavette in rete, ti consiglio il WR841ND V7, costa meno di 30€ spedito (per lo shop eventualmente vedi l’ultima sezione del forum), ha case e antenna migliori, il fatto che abbia 2 antenne invece di 3 cambia poco o nulla.

altrimenti wr1043nd, se ci collegherai vari pc o NAS via cavo e avrai bisogno di più velocità nei trasferimenti tra di essi (le porte lan vanno a 1000 Mbps invece di 100, ammesso che anche questi dispositivi abbiano porte Gigabit).

da possessore del wr941nd non posso dirti che vada male, ma mi sembra decisamente sovraprezzato per i vantaggi che dovrebbe avere (un’antenna in più, che cmq chissà quando viene usata…) sul wr841nd…

la copertura dipende moltissimo dall’ambiente quindi non posso garantirti che faccia 20 mt attraverso 3-4 muri come a casa mia, pero’ in generale ho visto che sono ottimi rispetto ad altri router :wink:

scusa l’ignoranza ma le porte gigabit sarebbero le comuni porte con cavo ethernet? ma di visto che dovevo fare una spesa quasi quasi preferivo con la possibilità di collegare magari un hard disck in condiviso… quindi me lo sconsigli? e di alternativa quindi con porte da fare una condivisione e compatibile con fastweb cosa mi consiglieresti? il secondo che mi hai detto? io quel modello di cui ho chiesto info l’avevo trovato in un forum fastweb in cui dicevanio che era compatibile per quello ho chiesto info u quel prodotto nello specifico! ma tutti questi routerwifi tra dispositivi collegati a cavo e in wifi che navigano su internet quanti ne regge? perche era una cosa importante che tenevo sapere…

grazie ancora!

non avrai problemi con dispositivi contemporanei… non c’è un limite “prefissato”, non ho mai provato con tanti insieme ma credo che generalmente una decina di dispositivi non mettono in crisi nessun router :wink:

sono TUTTI compatibili quelli della serie WR, in quanto router NON ADSL :wink:

porte gigabit le trovi indicate come 10/100/1000 (Mbps), quelle “normali” sono 10/100, il connettore e i cavi sono identici, dipende solo dalla scheda che c’è dentro.

se vuoi la porta usb va benissimo il wr1043nd che ti ho detto sopra, lo trovi a meno di 51€ spedito

ho capito adesso faccio una ricerca su internet i prezzi migliori fino ad ora gli ho sempre trovati su amazon.it comunque fine dei conti tra qualità e prezzo mi consigli il wr1043nd rispetto al mio visto WR941ND? per curiosità in cosa è meglio? comunque spero siano di facile istallazione visto che nn ho mai provato :stuck_out_tongue:

comunque ridicolo che fastweb debba mettere un limite a dispositivi collegati in piu se chiami per info su router compatibili nn ti dicono niente e ti informano che nn assicurano la buona funzionalità mah…

mah, principalmente di meglio ha la porta usb e le porte lan gigabit ^^

capito! grazie mille!

ma quindi da questo sito posso anche acquistare in sicurezza?

ciao a tutti,
consiglio…wr941 o 1043?? (da usare solo per l’online gaming wifi)
grazie

ragazzi mi è arrivato il wr941 ND, per la configurazione procedo come illustrato da CD, o ci sono delle configurazioni alternative per migliorare le prestazioni…? (uso principale wifi)
grazie!

non serve il cd, collegaci un pc e accedi a http://192.168.1.1 per fare tutto quel che ti serve.

sai dirmi che ip assegna il tuo hag? è uno di quelli “vecchi” con la limitazione dei 3 dispositivi utilizzabili o uno dei nuovi con ip simile al router?

non te lo so dire…come faccio a vedere? :stuck_out_tongue:

la xbox, porta da 1 tacchetta dell’hag a 3 tacchette del router…parlo del wifi!
stiamo migliorando…:smiley:

allora collegati al wifi dell’hag con un pc e fai questa procedura:

start->esegui (tasto WIN+R) digiti “cmd” (oppure start->cmd su win7) ti appare il prompt dei comandi, digita “ipconfig /all”.
poi fai tasto destro->Segna, selezioni tutto, INVIO per copiare, vieni qui e fai incolla

ecco a te:
lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
options=3<RXCSUM,TXCSUM>
inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
inet 127.0.0.1 netmask 0xff000000
inet6 ::1 prefixlen 128
gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
stf0: flags=0<> mtu 1280
en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
options=27<RXCSUM,TXCSUM,VLAN_MTU,TSO4>
ether 00:26:b0:ee:c9:00
inet6 fe80::226:b0ff:feee:c900%en0 prefixlen 64 scopeid 0x4
inet 192.168.1.129 netmask 0xffffff00 broadcast 192.168.1.255
media: autoselect (100baseTX <full-duplex,flow-control>)
status: active
fw0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 4078
lladdr 00:26:b0:ff:fe:ee:c9:00
media: autoselect
status: inactive
en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
ether d4:9a:20:59:43:53
inet6 fe80::d69a:20ff:fe59:4353%en1 prefixlen 64 duplicated scopeid 0x6
inet 192.168.1.131 netmask 0xffffff00 broadcast 192.168.1.255
media: autoselect
status: active
p2p0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 2304
ether 06:9a:20:59:43:53
media: autoselect
status: active



…ma quindi dalla configurazione dal router metto solo una password wpa e basta giusto?
c’è qualcos’altro da fare per migliorare le prestazioni?
ho letto da qualche parte impostare qualcosa a 40 hz…se non erro… non vorrei dire cavolate!

allora visto che il tuo hag fa già da router, disattiva il dhcp da dhcp settings, e il tp-link collegalo con una porta LAN, non usare la WAN (quella blu).

per il resto puoi lasciare tutto a default, apparte impostare la wpa2-psk su wireless security.

poi dalla myfastpage dovresti disattivare il wifi dell’hag!

il dhcp da dhcp settings lo disattivo dal tplink giusto??
a cosa serviva?? .
come mai non devo usare la wan?

sono solo curiosità
mi fido ciecamente su tutto! :smiley:
grazie mille!

non si usa la wan perché si usa quando lo si collega a un modem, o comunque a un apparecchio che assegna ip pubblici, invece il tuo hag fa già da router (NAT) quindi assegna ip privati, sarebbe un inutile passaggio ulteriore usare anche la WAN del tp-link.

il server dhcp è già nell’hag, quindi se lo colleghi con la LAN ci penserà lui ad assegnare ip ai vari clients del tp-link, sia cablati che wifi.

ok, grazie mille!
domani lo collego definitivamente :smiley:
ti aggiorno :wink:

ho fatto tutto quello che mi hai detto…
in più ho anche aggiornato il fw con l’ultima versione v 3!
ora mi chiedevo…visto che la xbox quando la collego al router porta 3 tacche wifi
non c’è la possibilità di aumentare il range dalle impostazioni giusto?
è automatico l’utilizzo delle 3 antenne?
grazie e scusa la domanda banale :stuck_out_tongue:

no le impostazioni di default vanno bene… al massimo puoi provare vari canali wifi oppure ridurre il channel width a 20 MHz, ma se non hai problemi lascia tutto com’è.

le antenne le usa a seconda del client, se anch’esso non ne ha 3 non servono a molto… pensavo avessi letto qui:

https://www.in-rete.it/viewtopic.php?t=821

sarebbero masochisti a usare delle impostazioni di default che penalizzano le prestazioni non credi?

P.S. ma che HW version hai (dall’etichetta sotto il router??) non vuol dire nulla che l’hai aggiornato alla V3, al massimo avrai messo il TL-WR941ND_v3_111228 che è il più recente TRA QUELLI per il V3.

esatto si! ho quella…!
ho un problema con l’xbox…
la console rileva il tplink…
la connessione xbox – tplink c’è! ma tplink – internet No!
da cosa può dipendere?
se provo a collegarmi tramite wifi dal cellulare mi funziona internet…