info su TP-LINK TL-WR941ND Router Wireless

salve a tutti sono nuovo e avevo solo qualche piccola e semplice domanda se mi potreste aiutare…Ho un modem router wireless fastweb (FASTmodem) e se attivo la connessione wifi col fastweb funziona ma la velocità cala moltissimo… Con ethernet ho 59 di ping 4.5 download e 0.5 upload , Con il wifi del fastweb arrivo addirittura a 150 ping cosa che per me gamer (nabbo) è inguardabile, quindi ho comprato questo :slight_smile: :

TP-LINK TL-WR941ND Router Wireless N 300 Mbps, Switch 4 porte, 3 antenne staccabili

è compatibile con fastweb perchè è solo router … quindi WR… Però io le ho provate tutte… col setup del cd… resettandolo… disattivando il wifi dal FASTmodem ma nulla! Funziona solo con l’ethernet… Facendo una prova con l’iphone riconosce che c’è la rete ma se provo a connettermi dice impossibile connettersi

Ciao!!

allora sicuramente disattiva il wifi di fastweb, e posiziona i 2 router distanti tra loro almeno un paio di metri.
se resettandolo funziona con l’ethernet, e l’hai collegato all’HAG con la porta WAN, deve funzionare anche il wireless :wink:

prova vari canali wifi e imposta il channel width a 20 MHz, trovi tutto su wireless settings nella web GUI del router ( http://192.168.1.1 )

Allora… Ho posizionato il router e l’HAG ad 1 metro di distanza… col cavo ethernet che mi è uscito nella confezione del tp-link… e resettandolo e collegandolo con l’ethernet al pc la luce (1) del router lampeggia e al pc non arriva internet… con una prolunga ethernet da tre metri cambierebbe qualcosa? o non va bene perchè prolunga?

no ok va bene così, intendevo di non metterli proprio uno sopra l’altro…

ma non specifichi se hai collegato la porta WAN del tp-link all’hag, con un altro cavo… e come si comportano il led…

poi riesci ad accedere dal pc a http://192.168.1.1?

Ok, ho collegato la porta WAN del tp-link all’hag con un altro cavo… i led si comportano tutti bene tranne l’ethernet lampeggiante… infatti sembra che il segnale c’è, il pc riconosce il router… ma non accede su internet… E riesco ad accedere a 192.168.1.1

allora posta uno screenshot della schermata status :wink:

Ecco a te! Ho fatto vari screenshot e anche delle foto per farti vedere com’è la situazione… :

http://img29.imageshack.us/img29/6918/img1548i.png
http://img838.imageshack.us/img838/5773/img1546.png
http://img266.imageshack.us/img266/9458/img1546lb.jpg
http://img534.imageshack.us/img534/1016/99587488.png
http://img829.imageshack.us/img829/3759/89089009.png

non mi è chiaro come mai avevi detto che ti funzionava via cavo, pensavo intendessi che il pc collegato via cavo al tp-link riusciva a connettersi ad internet!

ad ogni modo, mi sa che devi cambiare l’ip LAN del tp-link, vai su Network->LAN e metti ad esempio 192.168.0.1 fai save e si riavvia da solo… poi per entrarci dovrai aprire http://192.168.0.1 , eventualmente posta di nuovo la schermata status :wink:

facci sapere!

Si! Ora come mi hai detto tu di impostare 192.168.0.1 funziona in ethernet ecco a te gli status :

E in wifi?!!!

In wifi rileva la rete ma dice impossibile connettersi…

uhm… hai già disattivato il wifi di fastweb? proverei ad andare su wireless settings e cambiare canale, ora ce l’hai su “auto”, provane un po’ a caso (3-8-13), salvi e riavvii, e aspetta un bel po’ prima di decretare che “non funziona” :wink:

Grazie Nebbia ho aspettato un pò prima di decretare… è mettendo channel 8 sembra funzionare… Grazie!