info su ripetitore RE305 e RE200

Ciao :slight_smile:

sono indeciso sull’acquisto di questi due prodotti:

Mi chiedo se entrambi possono:

  • generare due nuove reti wifi da 5ghz e da 2.4ghz in modo che posso impostare una password diversa da quella del modem principale a cui va a collegarsi ? Perchè vorrei usufruire del ripetitore solamente io e non far accedere i coinquilini.

-ha una porta ethernet con cui è possibile collegare un pc oltre al wifi ? se si da che velocità massima permette di andare ?

Ciao :wink:

Si

Si

Entrambi velocità massima 100 Mbps teorici.

fino a che velocità dovrei riuscire a navigare in 5ghz - 2.4ghz in condizione di segnale buono-ottimo rispettivamente con quello da 1200 e da 750? io dispongo della fibra a 1000mega.

quindi se permette di generare due nuove reti wifi in cui posso accedere solo io, non c’è il dimezzamento della banda ?

quali sono le principali differenze tra i due modelli oltre al fatto che uno è da 1200 e l’altro da 750 ? conviene spendere 8€ in più ?

sapete darmi dei valori stimati ?

E’ impossibile fare delle stime, probabilmente in 2.4 GHz non andrai oltre i 40 Mbps mentre in 5 GHz 150 Mbps.
I dispositivi connessi con cavo al ripetitore non possono superare i 100 Mbps.

Se collegati in wireless c’è sempre il dimezzamento.
Gli unici dispositivi che non dimezzano sono quelli che usano un radio dedicata per il collegamento tra ripetitori e/o router, ad esempio i sistemi mesh.

Certo che conviene, io prenderei direttamente un modello con LAN gigabit.

Come detto sopra, è impossibile ogni installazione ha velocità diverse.

ma perchè allora c’è scritto che in 5ghz dovrebbe arrivare a trasferire fino a 850 mega di velocità ?

Quella è la velocità teorica, comunque puoi acquistarlo per provarlo e se ti va male fare il reso.

Scusami ma in che senso teorica ? :smiley:

Comunque adesso è arrivato il re305 e l’ho messo alla prova…ho fatto i test e i risultati sono abbastanza deludenti:

Velocità massime rilevate : DW 90mega e UP 80 mega in 5Ghz; Dw30-35mega e UP analoga;

L’ho posizionato in due punti, nella mia camera e nel salone a distanza ravvicinata del modem wind, poi l’ho messo anche nel corridoio che è a metà distanza.
Nel caso del corridoio e della mia camera i risultati usando il tool assistente di posizione attraverso l’app dicono: https://i.imgur.com/scR29FT.png
mentre nel salone vicino al router : https://i.imgur.com/hveHQLn.png

fatto sta è che non cambia niente in termini di prestazioni !

ma allora per quale dannato motivo dicono, velocità massima di Dw 800mega in 5ghz e Up 300 mega ? neanche minimamente vicini !

i dispositivi usati per collegarmi al ripetitore sono:
-LG G4 h815
-Lenovo v130 15IKB


Il modem è:

Home&Life HUB - V5.13(ABLZ.1)b8_20190225 e la fibra è da 1000 mega


entrambi sono in grado di ottenere score migliori.

Come mai c’è tutta questa differenza di prestazioni tra quello che dicono e quello a cui va ?

Nel senso che quella è velocità massima che il chip wireless (Mediatek MT7628AN) può raggiungere ma è molto diversa dalla velocità reale.
In teoria sono 867Mbps (5GHz) che in modalità repeater diventano 433Mbps, la porta LAN è da 100Mpbs quindi avresti questo limite collegandolo al router con un cavo di rete in configurazione access point.
Verifica nel router la velocità di connessione del ripetitore.

Il Lenovo v130 15IKB ha una scheda di rete wireless 1ac 1x1 quindi velocità massima 433 Mbps a 5 GHz, se ti colleghi al wifi del HUB a quanto vai?

quando collego direttamente il portatile in 5ghz al router va 300Mbps nella maggior parte dei casi, però anche in caso di massima ricezione non sono riuscito ad ottenere quei risultati.

allora tramite cavo collegato al ripetitore raggiungo la velocità massima dichiarata, ossia 10 mega ! ping basso, su questo molto soddisfatto.

Tuttavia mi aspettavo maggiore velocità anche tramite wifi.

Vorrei farvi delle domande:

1)non c’è bisogno di dover configurare in nessun modo il ricevitore per quando riguarda il port forwarding ? questo bisogna farlo solo sul router ?

2)Non riesco a modificare la password alle due reti wifi che ho creato, devo rifare il processo di configurazione d’accapo ?

3)quando provo ad attivare la modalità high speed per vedere cosa succede andando da qui: Imgur: The magic of the Internet
clicco su salva e mi chiede di riavviare il router per attivarla,ecco io gli dico di si ma poi non accade nulla comunque :frowning:

per favore datemi una rispostina ,grazie :slight_smile:

Si

Ho verificato nell’emulatore e SI :open_mouth:

Questa modalità serve per usare una banda (2.4 GHz o 5GHz) per connettere il ripetitore al router e l’altra libera per ripetere il segnale.

Se la configuri in automatico il ripetitore ci connetterà al router usando la 5GHz e ripeterà il segnale usando la più lenta 2.4 GHz