Hotspost con wr941nd con hotspotsystem.com

allora ho installato il firmware dd wrt per il mio router
tutto ok…
il problema e quando attivo hotspot su servizi(nel router) con hotspotsystem.com
seguo le impostazioni e quando faccio attiva sul roter
si blocca e per poter navigare devo resettare il router

soluzioni?

Per “si blocca” intendi che non riesci più ad accedere alla configurazione ma vedi la rete wireless ?
Per la configurazione di hotspotsystem ti conviene usare il cavo di rete, hai seguito questa guida ?

non entro piu nel panello e non ho piu la linea internet unico modo e il reset del router

si ho seguito proprio quella guida,al punto 3 ho provato tutte e 2 le varianti ma nisba:(

che build hai messo?

DD-WRT
Router Model
TP-Link TL-WR941ND v2/v3
Firmware Version
DD-WRT v24-sp2 (11/21/10) std - build 15778

uhm, proverei la r17201:

ma è un v2 o un v3??? (etichetta sotto al router).

ftp://dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2011/06-14-11-r17201/

occhio che se lo flashi da dd-wrt devi usare il sysupgrade, non il factory che avrai usato la prima volta.

comunque, abiliterei ssh e vedi se quello resta accessibile quando si pianta.
magari ti accorgi che ha finito la ram o qualcosa di simile…

http://www.dd-wrt.com/wiki/index.php/SSH#Password_Login_method

e un v 3

adesso rifaccio il flash con sysupgrade,poi ti dico

allora ho messo la nuova build
ho lo stesso problema ma almeno adesso posso accedere lo stesso nel panello di controllo del router resto non va …appena disattivo hotspostsistem tutto rifunziona

come si abilita ssh?

io più che linkarti la wiki non so come altro fare!

http://www.dd-wrt.com/wiki/index.php/SSH#Password_Login_method

comunque se ora non si pianta almeno puoi verificare se è un problema di ram disponibile?

se ti colleghi via wifi che ip ti assegna?
hai aspettato un po’ di minuti come scritto nella guida?
non ti arriva l’email di conferma immagino…

Io purtroppo non riesco ad attivare l’account free.
Mi dice di fare il tweet ma dopo che lo faccio non mi fa andare avanti, è successo anche a qualcun’altro ?

non ci sono ancora riuscito rinuncio

come posso rimettere il firmare originale
ho scaricato dal sito della tplink ultimo ma dalla interfaccia web del dd wrt non riesco

devi usare il firmware apposito che trovi sul forum dd-wrt:

occhio alla versione HW come sempre.

http://www.dd-wrt.com/phpBB2/viewtopic.php?t=85237

P.S. io ORA ho qualche problema ad accedere a quel forum… perde pacchetti etc…

grazie nebbia sei molto gentile e disponibile!

Ciao, io invece ho risolto lasciando perdere quel sito/servizio.
Ho usato NoCatSplash (ho creato una pagina web semplice con il regolamento), OpenDNS (per filtrare i contenuti), DNS o Matic (per aggiornare l’indirizzo IP di OpenDNS con il DD-WRT) e una regola IP Tables che impedisce di bypassare i server di opendns.

Purtroppo il servizio offerto da HotSpotSystem era molto lento (forse perchè gratuito ?).

serve sempre il firmware dd wrt o basta quello di serie del router?

Solo DD-WRT e OpenWRT :wink:

Ciao a tutti, anche io vorrei attivare hotspotsystem. Però ho un problema che non riesco a risolvere.

  1. Modem adsl d-link (IP 192.168.1.1) con Alice adsl regolarmente funzioannete se collegato al pc via ethernet.

Quando collego il router linksys wrt54gl con firmware originale (Modem su porta wan e pc su porta lan1), mi scompare la connessione, non riesco a navigare. Ho provato a cambiare l’ip del linksys con 192.168.20.1 ma niente, ho provato ad impostare PPPeO con user e password di alice ma niente, proprio non si collega nel con il pc collegato via cavo nè vireless tramite il linksys.

Potete darmi un aiuto?

Ciao, scusa ma ti sei accorto che questo non è un forum D-Link o Linksys ?

Segui la guida e installa il firmware che trovi nel loro sito.
Se hai ancora problemi puoi scrivere nel loro forum :wink:
Chiudiamo qui il discorso, grazie.