Configurare un repeater - td-wa500g

Ciao!!

ho urgenza del vostro aiuto
sto sbattendo la testa in un repeter td-wa500g da configurare come repater per estendere il segnale wireles
il repeater vede il segnale da ripetere…ma i pc connessi al repeter non navigano in internet

il repeter è td-wa500g
il router wireless td-w8901g

potete aiutarmi?? vorrei una guida passo passo
se volete, se mi spiegate come fare vi metto tutte le immagini con la configurazione del repeater e access point…ma non so come collegarle
ve le mando via mail???
qui forse le vedete
http://forum.html.it/forum/showthread.php?s=0e804bf640fe87945efd7a7b8d1ef93b&threadid=1465332

grazie

le immagini puoi caricarle su imageshack.us

Hai impostato la modalità Universal Repeater? la rete del w8901g se ha una password deve essere WEP perche’ questo access point non supporta la WPA quando fa da repeater.
Qui c’è una guida:

http://www.tp-link.com/support/showfaq.asp?id=151

si, fatto tutto e tolto ogni password
ora vedo la guida
le immagini sono qui:

http://img192.imageshack.us/img192/6467/61361495.jpg
http://img26.imageshack.us/img26/1131/83330171.jpg
http://img850.imageshack.us/img850/7956/26937714.jpg
http://img850.imageshack.us/img850/7956/26937714.jpg
http://img831.imageshack.us/img831/5762/77071530.jpg
http://img62.imageshack.us/img62/3217/48735134.jpg
http://img600.imageshack.us/img600/6571/36219079.jpg
http://img233.imageshack.us/img233/2112/40671062.jpg
http://img842.imageshack.us/img842/7419/63448433.jpg
http://img851.imageshack.us/img851/183/71017422.jpg
http://img52.imageshack.us/img52/103/56631717.jpg

se mi dai la mail te le mando anche
mi faresti un enorme piacere se mi aiuti…non so piu’ dove sbattere la testa

su dhcp settings metti disabled
E il canale wifi e SSID dev’essere uguale a quello del router, sinceramente non capisco perche’ te li faccia scegliere, in modalità Repeater dovrebbe prenderli da solo…

risolto!!
era proprio il canale
mettendo il canale uguale si è risolto il tutto!!!

Ottimo :wink:

il canale wifi e SSID deve essere uguale.

dove devo configurarlo il canale? rimango in attesa :huh:

Wireless->Basic Settings!

E cosa dovrei mettere! Scusami e grazie

lo stesso del router principale… impostato manualmente anche quello, non su Auto!
dovresti sceglierne uno piu’ libero possibile a seconda delle altre reti che hai intorno, le puoi vedere con il tasto Survey dalla schermata wireless mode!

Ho fatto questo passaggio ma una volta configurato come ripetitore scelta la sorgente principale da survey mi ricarica la pagina e scompare il segnale wifi dell extender! Come devo risolvere? Grazie infinite

la rete principale è protetta con wep o wpa?
sei sicuro che il segnale scompaia? sai che le 2 reti potrebbero non essere distinguibili, per esempio dalla ricerca reti wifi di windows… te ne dovresti accorgere dal segnale se il repeater funziona o no…

Ho un modem alice ho impostato la retecon wep. Il segnale wifi dell extender lo vedo fino al momento in cui non imposto l apparecchio come ripetitore. Da li scompare! Devo resettarlo con il pulsantino dietro e li rivedo il segnale wifi! :frowning: cosa posso fare?

quindi su security settings hai inserito anche la password? metti Type: Open System.

non so se hai capito che potresti non vederla più una volta che lo imposti come repeater!

se vuoi installa inssider così puoi distinguerle perche’ ti mostra il MAC address: