configurare TL WA501G come repeater

buongiorno a tutti :slight_smile:,

ho da poco comprato un TL WA501G e vorrei estendere la rete wireless dal router di alice, un Alice Gate VoIP 2 Plus Wi-Fi.

Ho seguito le istruzioni della guida e anche di questa pagina http://www.tp-link.com/support/showfaq.asp?id=151 ma l’esito è stato negativo.

La procedura che ho seguito è:

  1. accedo al Tp link tramite cavo lan con ip 192.168.1.1

  2. imposto repeater (o devo usare reapeter universal???) e inserisco in automatico il MAC del router alice

  3. vado sulla pagina LAN e cambio l’ip address in 192.168.1.10 (che è quello del tp link giusto?)
    imposto il gateway com ip 192.168.1.1 (che è quello del router alice giusto?). Il MAC (che nn sio può cambiare) è quello del tp link?

  4. a questo punto sul mio pc cosa devo fare? lasciare “ottieni indirizzo automaticamente” o inserire un indirizzo ip e il gateway?? forse è qui che sbaglio!! quale ip devo mettere (ho provato con 198.168.1.5) e quale gateway?

  5. stacco il cavo lan dal pc.

A questo punto succede che

  1. se lascio il tp link acceso non riesco a collegarmi alla rete ma il segnale è alto
  2. se spengo il tp link il segnale torna basso e posso collegarmi

Qualcuno può aiutarmi?! Quando ho a che fare con la configurazione di una rete ci esco sempre pazzo :s

Grazie!!!
scusate, ho sbagliato sezione :frowning:

Potete spostarla in quella giusta?

grazie

Ciao, dipende sicuramente dalla sicurezza che DEVE essere WEP anche nel router Alice.
Puoi lasciare su ‘ottieni automaticamente un indirizzo IP’, se hai problemi imposta il pc con un indirizzo ip della LAN … ad esempio:
IP 192.168.1.20, Subnet 255.255.255.0, Gateway 192.168.1.1 (E’ l’indirizzo IP del router Alice), DNS 192.168.1.1

ciao effeti, grazie della risposta.
ho disabilitato le chiavi di sicurezza proprio per avere meno problemi :frowning: …prima c’era una chiave wpa.
devo per forza mettere la cifratura wep o posso anche non mettere nulla?

grazie
damiano

Puoi provare prima senza ma poi devi mettere almeno WEP altrimenti si collegano tutti i vicini :smiley:

grazie, domani provo! speriamo in bene :dodgy:

io direi almeno WPA XD

Purtroppo non è possibile, in repeater con il WA501G il massimo è WEP.
Si accettano smentite :smiley:

hai ragione o.O ma che discorsi sono??? cioè… è normale??

di solito la sicurezza del repeater deve essere la stessa del modem di alice.
Io avevo lo stesso problema e l’ho risolto mettendo la stessa sicurezza e la stessa password

WEP vero ?
Oppure nelle nuove versioni del WA501G c’è anche il WPA ?

lui ha un wa701 :wink: