Archer D5 Come Access Point Di Router Telecom

Ciao ragazzi, avrei bisogno di una mano per configurare il mio archer d5 v1 come access point in cascata del modem fibra della telecom con baffo rosso. Credo che la dicitura “access point” sia quella giusta. In definitiva vorrei mantenere il modem telecom che ho in ufficio con tutte le sue funzionalità, quindi wifi, firewall, dhcp, e collegarci a sua volta l’archer, ho passato circa 20m di cavo lan cat6a, cosi che possa avere in casa le medesime funzionalità e connessioni dell’ufficio. Premetto che al modem telecom è collegata un’antenna outdoor 5ghz, connessa in bridge ad un’antenna gemella che a sua volta è collegata ad un access poin che fa da hotspot. Credevo che la configurazione dell’archer fosse molto semplice come lo è stata per le “antenne”, ma mi son trovato di fronte ad alcune problematiche.
Ad ora riesco a far funzionare l’archer come ap sia col pc collegato in lan, sia con il comparto wifi, ma con impostazioni molto strane. L’operation mode è su DSL Modem Router Mode quindi in teoria dovrebbe utilizzare il modem adsl, se invece imposto Wireless Router Mode, la connessione salta e non riesco più a pingare il model telecom.
Ho provato a configurare l’archer in ip statico 192.168.1.2, subnet 255.255.255.0 e gateway 192.168.1.1 (ip del modem telecom) come ho fatto con gli altri devices, ma mi rende come errore : “Error code: 5708 WAN IP can not be within the same subnet as LAN IP!”. Immagino che sia sbagliato qualcosa nell’impostazione della modalità del modem, ma non capisco cosa. qualcuno può darmi una mano? è due giorni che ci ammattisco dietro :cry:

Ciao, se devi usarlo come access point la modalità di funzionamento del router non è importante.
Devi collegare il due router usando la porta LAN e non WAN, disattivare il server DHCP dell’Archer D5 e cambiare il suo indirizzo IP da 192.168.1.1 a 192.168.1.2 o uno libero.

E’ normale perche hai sicuramente impostato la WAN del D5 con 192.168.1.x
Come scritto sopra non devi usare la porta WAN, quindi se hai impostato un indirizzo IP rimuovilo e usa una delle porte LAN dopo aver cambiato IP al D5

Allora il cavo ethernet sul d5 non è sulla porta wan, ma su una delle 3 lan restanti, il suo indirizzo ip lo avevo già modificato dal “LAN Settings” in 192.168.1.2 per poterci accedere visto che sul 192.168.1.1 è presente il modem telecom. il DHCP l’avevo già disattivato per utilizzare solo quello del primo modem e tutto funziona. Credo che a questo punto sia io ad incaponirmi in un’impostazione che non mi deve interessare. Di fatti se controllo nel “WAN Setting” ho la seguente configurazione

ma a questo punto immagino che a me il menù WAN Setting non interessa, non avendo a che fare con un collegamento in WAN. mi sbaglio?
nela comparto lan invece, l’IGMP Snooping devo attivarlo? a cosa serve?
l’UPnP devo disattivarlo vero?

No, non ti serve.

Serve per il multicast, lascialo disattivato.

Si, deve essere attivo solo quello del router principale.

perfetto, ti ringrazio per l’aiuto :mrgreen: