AP/ROUTER WR743ND come AP

salve, ho un problema ma non so come risolverlo. Ho una casa su 2 piani e al primo piano ho 2 pc con connessione ethernet adsl tramite modem/router della NETGEAR (DG 2200V3) e fin qui tutto normale, ora per trasferire la connessione anche al secondo piano ho acquistato tempo fa dei powerline sempre della TPLINK con il cavo. Adesso però ho bisogno anche al secondo piano di una connessione wireless per navigare con i 2 tablet un pc uno smarthphone ma non so come procedere per la onfigurazione dell’ AP “743 ND…”, sono riuscito solo la prima volta a navigare poi una volta disconnesso l’ AP 743ND non si è connesso +.

N.B. ma il 1043 è anche AP??? Perchè ho anche quello.

http://imageshack.us/photo/my-images/842/85868844.jpg/

http://imageshack.us/photo/my-images/69/65130866.jpg/

http://imageshack.us/photo/my-images/338/53027211.jpg/

http://imageshack.us/photo/my-images/708/81863397.jpg/

che firmware hai?
comunque io per usarlo come ap ignorerei la porta WAN, e disattiva il DHCP…

L’FW l’ho aggiornato ieri quindi l’ultimo, collegato ad una delle 4 porte RJ45 e disabilitato il DHCP ma si connette immediatamente come faceva prima ma non navigo, grazie.

aspetta ma da quel che hai scritto questo lo colleghi via cavo alle powerline o non centra nulla??

certo, adesso va benissimo.Ho disabilitato il dhcp, ho cambiato ip del l’ap 192.168.1.7 e ho usato il wizard che è nel pannello ap e adesso si connette sempre con tutti i dispositivi!! Grazie per la pazienza.:smiley: