Antifurto Wireless

Salve ragazzi vi volevo fare una domanda: secondo voi un antifurto wireless può disturbare il segnale di un range extender. Se si come si può fare per ovviare a ciò…???

Grazie !!!

se lavora sulle stesse frequenze sì!
prova a cambiare canale (metterne uno distante da dove è ora), e impostare il channel width a 20 MHz
Suppongo tu abbia un WA730RE…

Si ho quel modello, ora ho impostato 20/40 Mhz, dici di selezionare solo 20? Poi ho la velocità di trasmissione settata a 150 max. Che dici di fare???

Grazie milel per la disponibilità.

la velocità puoi lasciarla, e, sì, dico di selezionare solo 20, e di cambiare canale (su qual’è ora?)

ovviamente se è un range extender avrai anche un router, o lo usi come AP?

comunque che problemi riscontri?

Grazie Nebbia, lo uso come range extender, ho un hag fastweb. il canale è l’11 se l’è preso in auto quando l’ho collegato all’hag, insieme all’indirizzo IP. Il problema che riscontro è che il segnale saltella, viene e va. Sono diventato matto, non so più che pesci prendere.

Grazie ancora !!!

eh dovresti cambiarlo sull’hag allora!

credo si possa fare dalla myfastpage

Ok Nebbia allora mi consigli sia di cambiare frequenza che canale???

Stasera che sono a casa proverò…

grazie ancora !!!

canale e frequenza son correlati…

comunque se hai un hag wifi G a 54M non serve che cambi il channel width, va per forza a 20mhz

Quindi metto solo invece di 11 magari canale 6 sia sull’hag che sull’AP?

sull’ap come dicevi dovrebbe prenderlo da solo…
provane vari!

P.S. comunque non è detto che sia lì il problema… sarebbe interessante sapere quanti dB riceve il range extender, te li dice quando selezioni la rete a cui collegarti!

Ieri visto il poco tempo ho provato con il canale 6, sono stato collegato benissimo per circa 2 ore, poi si è ripersa la connessione, addirittura mi chiede di rimettere la chiave wep. Oggi provo a vedere i db e cambiare altri canali…

grazie ancora

è molto strano ti chieda di rimettere la chiave, sembra più un problema tra il pc e il repeater.
credo te la chiederebbe anche se ti sposti vicino all’hag!

che scheda wifi hai?

Ieri non ho collegato il portatile ma l’iphone…potrebbe essere un problema??? Oggi provo anche il pc.

uhm… mi spiace non conosco l’iphone, potrebbe essere un problema a seconda di come tratta le reti con lo stesso ssid, stessa password, ma diverso mac.

ma giusto per sapere, il pc ha la stessa portata dell’iphone? o il range extender ti serve solo perche’ prende l’iphone “prende” meno?..

Si hanno la stessa portata.

Ho cambiato un po di porte è stabile per 2-3 ore poi magari spengo il pc, lo riaccendo dopo 2-3 ore e non va, devo riavviare l’access point…!!!

Che mi dici…???

in che senso un po’ di porte?

Ho provato diversi canali scusa, il 6, il 5, ed il 2, sempre stesso problema. Anche se la connessione cado dopo più tempo.

non ci hai più detto quanti dB riceve dall’hag, hai provato ad avvicinarlo?

non saprei cos’altro provare :frowning:

poi in extremis potresti abilitare il ping watch dog che controlla la connessione e quando cade riavvia il repeater… non è immediato da configuare, bisogna vedere il tuo hag che ip ha etc etc.

Nebbia scusa i db li ho guardati quando configuravo l’AP collegato con il cavo lan all’hag ma logicamente era ad un metro da questo, segnava 49db. Mi spieghi bene come faccio ad abilitare il ping watch dog??? Passo passo.

Grazie ancora sei davvero grande.