Aiuto configurazione VPN - Router TD-W8960N

Salve,
ho notato che se configuro il router TP-LINK TD8960N riesco a navigare tranquillamente ma non riesco a pingare l’indirizzo IP pubblico da un’altra rete mentre se lascio il modem router di alice lo pingo, dovendo configurare una vpn tra 3 sedi credo che sia fondamentale pingare gli indirizzi IP pubblici o sbaglio?. C’è qualche parametro da cambiare? Qualcuno può aiutarmi?

Di sicuro c’è un’opzione specifica nelle schermate di configurazione che impone al router di rispondere o meno al ping, come in tutti i router di ultima generazione. La non risposta al ping di default è impostata per motivi di sicurezza.

Grazie Sigma della risposta, ma vorrei chiedere:
Quale è l’opzione da disattivare?
E’ importante per creare VPN che il router risponda al ping?
Ho configurato la VPN tra 2 sedi ma non mi funziona nulla, sto diventando pazzo.
Grazie nuovamente

Ciao, hai indirizzi IP fissi o hai attivato il DDNS ?

Guarda, ho provato ad impostare gli indirizzi pubblici (presi dal router senza spegnere nulla) e non va, ho provato a configurare il ddns che funziona benissimo, si ricarica ottimamente i.p. e cmq non và.
Sai come fare per impostare la risposta ai ping? io ho paura che sia fondamentale per creare VPN.
Non vorrei indurvi in errore:
Riesco a navigare in emtrambe le sedi,
Per la VPN ho impostato solo i parametri su IPsec e poi ho impostato I ddns nell’apposita sezione. Dovrebbe funzionare tutto o devo modificare qualche altro parametro in qualche altro sottomenù?
Vi ringrazio moltissimo per la disponibilità
Il firmware sui router è la versione 1.3.6

Non è che hai lasciato l’IP di default del TD-W8960N nella 2° sede ?

Per funzionare devono essere su una diversa classe:
Prima sede 192.168.1.1
Seconda sede 192.168.2.1
Terza sede 192.168.3.1

Cambiati indirizzi. 1° sede 192.168.2.1
2° 192.168.3.1 per i router
Su ipsec ho impostato subnet 192.168.2.0 e 192.168.3.0 .
Non so più che pesci pigliare. Il firmware è l’ultimo che ho trovato vale a dire 1.3.6 ma non mi funziona. Scusatemi se mi ripeto: il fatto che non riesca a pingare l’indirizzo ip pubblico può causare danni?
Grazie della disponibilità

piccolo dubbio: non è che in una sede deve esserci per forza indirizzo 192.168.1.1??
Magari dico baggianate :wink:

No, 192.168.1.1 non ci deve essere per forza … stessa cosa per il ping.

Aspe … forse ho capito dove sbagli …
Nel router 192.168.2.1 devi impostare la subnet per la vpn su 192.168.3.1 e viceversa.

Uploaded with ImageShack.us

guarda , se imposto 192.168.2.1 mi dice che non è valido per la subnet (locale o remoto che sia) in quanto ho impostato subnet sopra. 192.168.1.1 credo si debba impostare se si vuole raggiungere solo un indirizzo e non tutta la rete. Ti prego correggimi se sbaglio.
Da parte tua sei sicuro che non sia importante poter pingare l’indirizzo pubblico?

Vi posto la configurazione del router:

Interface Description Type VlanMuxId IGMP NAT SPI Firewall Status IPv4 Address
ppp0 pppoe_0_8_35 PPPoE Disabled Disabled Enabled Enabled Up …

Interface VPI VCI DSL Latency Category Link Type Connection Mode QoS Remove
atm0 8 35 Path0 UBR EoA DefaultMode Disabled

Interface Description Type Vlan8021p VlanMuxId ConnId IGMP NAT SPI Firewall
ppp0 pppoe_0_8_35 PPPoE N/A N/A N/A Disabled Enabled Enabled

Per IPsec ho controllato nel post che ho trovato qui ed è tutto ok.
Non vorrei fosse il firmware errato, io ho la versione 1.3.6

A livello di virtual server bisogna impostare qualche parametro? Nattare qualche porta?

Nessuno riesce ad aiutarmi?? :huh:

No, non c’è bisogno.
Aggiorna il router con questo firmware e posta una immagine della configurazione VPN di entrambi i router.

è lo stesso firmware che ho installato io , cmq oggi ci sono riuscito. non so cosa aveva ma sono ripartito da zero resettando tutto e ho riconfigurato, come per magia funziona la vpn. Ora però dovrò unire una 3° sede e stavolta il routewr dovrà stare dietro un modem/router Pirelli netgate 2. devo impostare una porta ethernet come wan vero? quale altro parametro dovrò cambiare?