Acquistato TD-W8960N alcune info

Salve dai vs consigli ho acquistato il TD-W8960N
ho dovuto eseguire la configurazione manuale della linea anzichè dall’easy set up comunque senza problemi ho bisogno due info la
1°nel setup TISCALI CHIEDE IL SETTAGGIO PPPoA VC/MUX imposto il SETTAGGIO e poi il WIRELESS in WPA2-PSK salvo il tutto
ma alla fine quando vado a vedere le impostazioni il settaggio va su PPPoE LLC/SNAP- BRIDGING sapete il motivo?
2° che cosa è esattamente la funzione QSS? occorre attivarla?
3°il firmware installato è il TD-W8960N v1 00000000
conviene aggiornarlo con il TD-W8960N v1 V1_100825 presente sul sito? un grazie ancora

Salve anche da me Ho appemna acquistato un TD-w8960N e dovrei impostare i parametri per Alice tutto senza limiti.
Attualmente uso un altro router di marca diversa ed i parametri sono:
PPPoA vc-Mux 8 35 mtu 1500; perche nei vari post si segnala di mettere
PPPoE??? a me il 187 ha detto di impostare in PPPoA Vc-Mux. Non vorrei sbagliare già prima di inserirlo.
Grazie Aldebaran

Conviene aggiornare il TD-W8960N v1 con il firmware V1_100825 che ha apportato varie migliorie. Il QSS è la funzione di configurazione rapida delle periferiche wireless che supportano lo stesso standard, al posto di immettere manualmente la password di connessione. Per la connessione vale la seguente tabella:

Impostazioni manuali consigliate con alcuni provider:

Alice 7 Mega: > PPPoA VC-Mux; MTU 1500 (potrebbe andare anche con PPPoE LLC; MTU 1492, ma PPPoA è più veloce: l’MTU per PPPoA a max efficienza è 1478); VPI\VCI: 8 35
Alice 20 Mega: > PPPoE LLC; MTU 1492; VPI\VCI: 8 35
Libero: > PPPoE LLC; MTU 1492; VPI\VCI: 8 35; (se su rete Telecom, possono valere i parametri di Alice 7 Mega)
Tele2 7 Mega: > PPPoA VC-Mux; MTU 1500 (1460 o 1454 se Messenger non va); VPI\VCI: 8 35
Tiscali: > PPPoA VC-Mux; MTU 1500 (1492 o 1470 se Messenger non va); VPI\VCI: 8 35
Fastweb rame: > Bridged LLC-based (RFC-1483/RFC-2684); Modulazione G.992.1 Annex A (G.dmt); VPI\VCI: 8 36; Traffic Class: UBR

In > Avanzate\ADSL Avanzate > selezionare > Autosense > e > Abilita Bitswap> . Per linee difficili può essere utile attivare il rilevamento dinamico (adattativo dell’snr) spuntando la voce > Abilita SRA> .

Grazie delle informazioni, molto esaudienti, meglio dei tecnici.

buon 2011

Aldebaran

OK installato router e, come miracolo, la velocità Adsl da Down 1e qualcosa è salita a circa 6.500 e in Up da 0,100 circa a
0,500 circa. I 4 PC ad esso collegato filano che è una bellezza. Impostazioni facilissime. Grazie


ore15,oo
Il router si è impostato da solo nel modo seguente:
PPPoE LLC/SNAP-BRIDGING ma funziona lo stesso tutto a meraviglia, non è cambiato nulla a parte quello.
Conviene lasciarlo???
INstallato V1-100825.

01.01.2011 Ieri sera parlato con mio amico della telecom, stanno cambiando i parametri ed ecco perché mi sono trovato
da PPPoA a PPPoE; sembra che questo router si aggiorni da solo.
Qualcuno ne sa di più??? Grazie Aldebaran

CIAO, PUOI AIUTARMI? HO QUESTO STESSO MODEM MA L’IMPOSTAZIONE MTU NN C’E’ COME DEVO FARE?

aiutooooo… ho il modem router td-w8960n e nell’istallazione nn mi da l’mtu… a me serve modificarlo perche’ la xbox360 nn si connette :frowning: chi puo’ aiutarmi?

Usa questa guida: https://www.in-rete.it/viewtopic.php?t=64&p=1090#p1090
Al n. 3 è spiegato come modificare l’MTU.

Ma a me alice 20mega va sempre a 14 massimo, è normale?

Dipende dalla linea adsl, se sei lontano dalla centrale o la linea non è in buono stato è normale.

diciamo che come modem, i TP-Link, in confronto a quelli di casa Telecom, agganciano la banda a circa 10-20% in meno

non ci puoi fare nulla. io ho provato di tutto per poi ritornare ad usare il Modem originale Telecom e il mio TD-8970N come Router puro

Telecom il modem lo da gratis?

mica sempre. dipende dal tipo di contratto