8961nd, disconnessioni su tiscali 20mega

ciao,
da ieri sto provando questo tp-link 8961nd (8960 qui a roma introvabile) e in termini di velocità e potenza del segnale sembra un gran modem.

I problemi nascono dopo qualche ora di connessione…la linea si pianta e non riesce più ad agganciare il segnale della dslam. L’unico verso è riavviarlo a mano o provare col riavvio di sistema.

Tra i log ho trovato questi dati
Codice:

10/29/2011 18:37:9> Last errorlog repeat 16 Times
10/29/2011 18:37:9> Call Failed
10/29/2011 18:37:11> netMakeChannDial: err=-3001 rn_p=804dff38
10/29/2011 18:37:21> Last errorlog repeat 2 Times
10/29/2011 18:37:21> MPOA Link Up
10/29/2011 18:37:33> ppp_ready: ch:804f9c34, iface:8047296c
10/29/2011 18:37:33> SNMP TRAP 3: link up
10/29/2011 18:37:33> Accept() fail
10/29/2011 18:37:33> Accept() fail
10/29/2011 18:37:54> Call Failed
10/29/2011 18:38:24> Call Failed
10/29/2011 18:38:54> Call Failed
10/29/2011 18:39:24> Call Failed
10/29/2011 18:39:54> Call Failed
10/29/2011 18:40:18> Call drop because echo reply not received in time
10/29/2011 18:40:18> SNMP TRAP 2: link down
10/29/2011 18:40:24> Call Failed


i valori di linea invece sono questi:

Downstream Upstream

Margine SNR: 6.1 11.0 db
Attenuazione del segnale: 14.0 6.5 db
Trasmissione dati: 16383 1020 kbps
POTENZA: 19.3 8.3 dbm
CRC: 0 1


io sospetto sia il router, la linea è adsl2+ e quel 6.1db in snr dovrebbe essere sopportabile…
dite che me lo cambiano?

EDIT: è collegato diretto alla linea, nessun altro apparato, filtro etc presente :slight_smile:

non so aiutarti per le disconnessioni, pero’:

Link rimosso da Admin, usate i messaggi privati !
Router + chiavetta a 50€ :wink:

sì grazie ma quale può essere la causa?

router? linea?
:\

OPS!!

Fatti assolutamente cambiare il modem con un 8960. Tra i due modelli c’è un abisso di differenze e maggiore stabilità.

cambiare da chi?
il negoziante? si può fare?

grazie!!

Direi proprio di sì, se è disponibile allo scambio …

aimè quando l’ho preso ho chiesto dell’8960 ma non l’avevano in magazzino

ciao a tutti scusatemi se mi intrometto ma ho lo stesso modem la stessa linea e LO STESSO PROBLEMAAAAAAAA!
come posso fare?devo cambiare modem?
nn è possibile impostarlo in modo tale che non si disconnetta più?sto diventando matto…il problema è che sono pure nuovo utente tiscali e il servizio mi sta facendo letteralmente pietà,tra assistenza inutile e a pagamento e disguidi vorrei sapere se è un problema di tiscali,del modem, e se devo recedere subito il contratto!
Sul servizio xbox live non riesco a star collegato per piu di 5 minuti nella prima mezz ora di connessione…poi la connessione si stabilizza e per due ore almeno riesco a giocare…
help vi prego!

che valori hai di attenuazione e snr? li vedi sotto Status (o Stato del Sistema se ce l’hai in ita)…

a me che ho SNR Margin 6.7 e 10.0 db l’assistenza tiscali ha detto
che sono valori normali per una 20mega. Ha poi aggiunto di fare prove
con un altro modem… ad avercelo però!

Ciao!
Grazie mille per la risposta,ti posto i valori

SNR Margin : 6.1 9.5 db
Line Attenuation : 35.0 18.5 db
Data Rate : 16380 1020 kbps
POWER : 19.3 12.3 dbm
CRC : 92 3

ieri sera è stato terribile ogni 5 minuti il live dell’xbox andava via…
ho aggiornato il FW passandolo da ITa a EN per fixare l’incompatibilità con l’xbox ma non è cambiato nulla…non credo sia quello

grazie ancora…

ciao hd case!
hai risolto qualche problema tu?
nessuno qui ci può aiutare?

non hai dei brutti valori :frowning:

l’unica cosa che mi viene in mente è un’incompatibilità con il dslam, l’unica sarebbe farsi prestare un altro router (o provare il tuo su un’altra linea!), se lo fa anche su altre linee potresti fartelo cambiare in garanzia!

che versioni di firmware hai provato? (riporta la build)

E’ lo stesso problema che mi si presentava con il w8951nd, probabilmente è una “caratteristica” hardware comune ai modem che hanno l’1.
.

beh hanno lo stesso chip (Trendchip), ma non si puo’ generalizzare così, ci sono troppe variabili che possono causare le disconnessioni…

io ancora non ho risolto.
:\ ho aggiornato pure all’ultimo FW disponibile…

sentendo tiscali mi hanno detto di provare con un altro modem,
ad avercelo però!

Ciao! Io ho risolto facendo agganciare la portante inferiore come velocità. Nei parametri della ADSL, cerca dove parla di G.dmt mi sembra, perché se lasci automatico lui cerca la portante massima, se hai un poco di disturbo nella linea si sconnette. Succo: vai più’ piano (circa 8 mega) ma va sempre. Fai sapere per piacere se riesci!



ok grazie,
farò questo test per verificare ma in ogni caso a meno di 16mega (effettivi 10) non sono disposto a scendere.

comunque la prova la faccio…devo prima resettarlo perché non mi fa più accedere alla maschera di configurazione. capita anche a voi? mi chiede user e passw ma si comporta come se fosse errata…

provato con un altro browser?